Problem with back button in browser

Discussion in 'ASP .Net' started by Lukasz Ledochowski, Apr 3, 2008.

  1. Hi!

    I installed my web application on Windows 2003 Server and when I use
    back button in browser, then do something on page (which causes
    postback), I get 'Sys.WebForms.PageRequestManagerServerErrorException:
    An unknown error occurred while processing the request on the server.
    The status code returned from the server was: 500' error. I don't get
    this error when I install application on Windows XP. This is propably a
    matter of settings, but I can't find them. What can be the reason?

    --
    Lukasz Ledochowski
    GG: 503647
     
    Lukasz Ledochowski, Apr 3, 2008
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    3
    Views:
    7,349
  2. sylvia sil
    Replies:
    1
    Views:
    826
    Curt_C [MVP]
    Dec 29, 2004
  3. Magnus
    Replies:
    1
    Views:
    733
    Brock Allen
    May 24, 2005
  4. Mr Newbie
    Replies:
    5
    Views:
    761
    Tim_Mac
    Jan 1, 2006
  5. praveen
    Replies:
    3
    Views:
    10,682
    praveen
    Sep 15, 2004
  6. Author
    Replies:
    6
    Views:
    3,583
    George
    Jan 22, 2009
  7. GMK

    Browser Back button problem

    GMK, Feb 22, 2005, in forum: ASP .Net Security
    Replies:
    4
    Views:
    295
    Joerg Jooss
    Feb 25, 2005
  8. Adam K

    Browser Back button problem

    Adam K, Apr 17, 2005, in forum: ASP .Net Security
    Replies:
    0
    Views:
    230
    Adam K
    Apr 17, 2005
Loading...