Problem With Eclipse

Discussion in 'Java' started by mansii4u@gmail.com, Jan 7, 2009.

  1. Guest

    Hi,

    I am not able to resolve the error in my eclipse, it says "Target
    runtime Apache Tomcat v6.0 not defined"... I saw your previous posts
    and tried going to Preferences--> Servers but the problem is I am not
    able to find Servers in the preferences... Do suggest as to what to
    do...

    Manasa.R
     
    , Jan 7, 2009
    #1
    1. Advertising

  2. Lew Guest

    wrote:
    > I am not able to resolve the error in my eclipse, it says "Target
    > runtime Apache Tomcat v6.0 not defined"... I saw your previous posts
    > and tried going to Preferences--> Servers but the problem is I am not
    > able to find Servers in the preferences... Do suggest as to what to
    > do...


    It's "Preferences / Server", not "Servers".

    This option is in the latest version of Eclipse, "Ganymede", a.k.a. 3.4, that
    I just now downloaded from www.eclipse.org. It was not in the version, 3.2,
    that came with my Unbuntu system. I downloaded the version labeled, "Eclipse
    IDE for Java EE Developers (162 MB)".

    --
    Lew
     
    Lew, Jan 8, 2009
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. javaguy44
    Replies:
    1
    Views:
    1,013
  2. Ilias Lazaridis
    Replies:
    0
    Views:
    469
    Ilias Lazaridis
    Jan 8, 2005
  3. Ilias Lazaridis
    Replies:
    0
    Views:
    436
    Ilias Lazaridis
    Jan 16, 2005
  4. John Goche
    Replies:
    2
    Views:
    11,178
    Darryl L. Pierce
    Jan 22, 2006
  5. Sam Smith
    Replies:
    0
    Views:
    1,189
    Sam Smith
    Oct 18, 2004
Loading...

Share This Page