Problem with Internet Explorer on Mac: links and buttons stop working

Discussion in 'ASP .Net' started by Adrian Stovold, Mar 3, 2004.

  1. I've written an ASP.NET application in VB.NET. It works fine on all
    Windows platforms and browsers, but there's a problem on the Mac
    version of IE (v5.1.5) running on Mac OS 9.2.

    I can reproduce the problem as follows:

    In my application I have two pages. Page 'A' lists records from a
    database. I click on the link to the first record and it takes me to
    Page 'B', where I can edit the record. I wait for Page 'B' to finish
    loading. Then, without making any changes, I click on a 'Save' button
    and it takes me back to Page 'A'. Once Page 'A' has finished loading,
    I then click on the first record again, and so on.

    After several cycles of clicking the same two buttons, the links stop
    working! I just see the little spinning wheel, but nothing else
    happens. Also, all the other links on the page stop working too.

    I don't think there's a problem with my code, as the rendered HTML is
    not changing from one cycle to the next. I have not added any
    client-side script, so the pages only contain what ASP.NET creates.

    I saw a post from someone who had experienced identical behaviour, but
    there were no responses to it. Can anyone help?

    Thanks in advance,
    Adrian Stovold
     
    Adrian Stovold, Mar 3, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Tom Helmond
    Replies:
    2
    Views:
    350
    Tim Tyler
    Oct 11, 2003
  2. pduncan
    Replies:
    1
    Views:
    781
    pduncan
    Apr 28, 2006
  3. Ed Hauptman
    Replies:
    7
    Views:
    1,070
    Ed Hauptman
    Aug 7, 2009
  4. Terry
    Replies:
    2
    Views:
    95
    Robert
    Nov 5, 2004
  5. The Magpie

    Mac users and MS Internet Explorer

    The Magpie, Dec 21, 2005, in forum: Javascript
    Replies:
    2
    Views:
    98
    Michael Winter
    Dec 22, 2005
Loading...

Share This Page