Problem with Internet Information Services

Discussion in 'ASP .Net' started by =?Utf-8?B?Q2hhcmxlcyBUYW0=?=, Jan 21, 2005.

  1. I've running IIS and .NET 1.1 on XP Pro. I've also installed "Internet
    Information Services Snap-In" but it does not appear in the Adminstrative
    Tools.

    Anyway, when I try to execute the "inetmgr.exe", a dialog box appears with
    "Snap-in failed to initialize. Name: <unknown> CLSID:
    {A848B6C2-7577-11D0-BB1F-00A0C922E79C}. This is followed by an error message
    of "Snap-in Creation Failed" in the Internet Information Services window.

    Can you help me to resolve this problem?
     
    =?Utf-8?B?Q2hhcmxlcyBUYW0=?=, Jan 21, 2005
    #1
    1. Advertising

  2. =?Utf-8?B?Q2hhcmxlcyBUYW0=?=

    Ivan Belov Guest

    Hello Charles,

    This behavior is symptomatic of the Inetmgr.dll library not being
    registered.

    To resolve this problem:
    1. Open a CMD.EXE Window.
    2. Type regsvr32 C:\Windows\system32\inetsrv\inetmgr.dll and press Enter.
    3. Press OK to acknowledge success.
    4. Close the CMD.EXE window.

    /Ivan Belov/


    "Charles Tam" <> wrote in message
    news:...
    > I've running IIS and .NET 1.1 on XP Pro. I've also installed "Internet
    > Information Services Snap-In" but it does not appear in the Adminstrative
    > Tools.
    >
    > Anyway, when I try to execute the "inetmgr.exe", a dialog box appears with
    > "Snap-in failed to initialize. Name: <unknown> CLSID:
    > {A848B6C2-7577-11D0-BB1F-00A0C922E79C}. This is followed by an error
    > message
    > of "Snap-in Creation Failed" in the Internet Information Services window.
    >
    > Can you help me to resolve this problem?
    >
     
    Ivan Belov, Jan 21, 2005
    #2
    1. Advertising

  3. Thanks Ivan. I've executed the command and it is working now. Any ideas on
    why? I've installed IIS after MS OFFICE, VS .NET, and NORTON INTERNET
    SECURITY.

    "Ivan Belov" wrote:

    > Hello Charles,
    >
    > This behavior is symptomatic of the Inetmgr.dll library not being
    > registered.
    >
    > To resolve this problem:
    > 1. Open a CMD.EXE Window.
    > 2. Type regsvr32 C:\Windows\system32\inetsrv\inetmgr.dll and press Enter.
    > 3. Press OK to acknowledge success.
    > 4. Close the CMD.EXE window.
    >
    > /Ivan Belov/
    >
    >
    > "Charles Tam" <> wrote in message
    > news:...
    > > I've running IIS and .NET 1.1 on XP Pro. I've also installed "Internet
    > > Information Services Snap-In" but it does not appear in the Adminstrative
    > > Tools.
    > >
    > > Anyway, when I try to execute the "inetmgr.exe", a dialog box appears with
    > > "Snap-in failed to initialize. Name: <unknown> CLSID:
    > > {A848B6C2-7577-11D0-BB1F-00A0C922E79C}. This is followed by an error
    > > message
    > > of "Snap-in Creation Failed" in the Internet Information Services window.
    > >
    > > Can you help me to resolve this problem?
    > >

    >
    >
    >
    >
     
    =?Utf-8?B?Q2hhcmxlcyBUYW0=?=, Jan 23, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Arto Pekkala

    VHDL information on internet

    Arto Pekkala, Dec 8, 2003, in forum: VHDL
    Replies:
    3
    Views:
    1,297
    Arto Pekkala
    Dec 9, 2003
  2. cmay
    Replies:
    0
    Views:
    1,153
  3. =?Utf-8?B?TUFR?=
    Replies:
    0
    Views:
    497
    =?Utf-8?B?TUFR?=
    Oct 18, 2005
  4. Replies:
    0
    Views:
    7,627
  5. John Smith
    Replies:
    1
    Views:
    156
    Evertjan.
    Mar 12, 2005
Loading...

Share This Page