Problem with Menu control, crawler and WebResource.axd

Discussion in 'ASP .Net' started by Jeff, Mar 16, 2010.

  1. Jeff

    Jeff Guest

    hi

    asp.net 3.5

    I see this in the html of my page: (that is html sent to the browser):

    <a href="#ctl00_Vertical1_LoginView1_Menu1_SkipLink"><img alt="Skip
    Navigation Links"
    src="/WebResource.axd?d=uJqeL4peZZpCaplvz-I67Q2&amp;t=633909506045194578"
    width="0" height="0" style="border-width:0px;" /></a><table
    id="ctl00_Vertical1_LoginView1_Menu1"
    class="ctl00_Vertical1_LoginView1_Menu1_2" cellpadding="0" cellspacing="0"
    border="0">

    I tryed to use seomoz.org's crawaler on my website, just to test my website.
    To my surprise it reported that it couldn't crawl
    ="#ctl00_Vertical1_LoginView1_Menu1_SkipLink (There was an error fetching
    this page). But this link isn't ment to be indexed or crawled. How do I go
    about implementing noindex and nofollow on the link above? Suppose have
    those tags would help

    any suggestions?
     
    Jeff, Mar 16, 2010
    #1
    1. Advertising

  2. Jeff,

    You can add rel='nofollow' attribute to your anchor.

    http://en.wikipedia.org/wiki/Nofollow


    "Jeff" wrote:

    > hi
    >
    > asp.net 3.5
    >
    > I see this in the html of my page: (that is html sent to the browser):
    >
    > <a href="#ctl00_Vertical1_LoginView1_Menu1_SkipLink"><img alt="Skip
    > Navigation Links"
    > src="/WebResource.axd?d=uJqeL4peZZpCaplvz-I67Q2&t=633909506045194578"
    > width="0" height="0" style="border-width:0px;" /></a><table
    > id="ctl00_Vertical1_LoginView1_Menu1"
    > class="ctl00_Vertical1_LoginView1_Menu1_2" cellpadding="0" cellspacing="0"
    > border="0">
    >
    > I tryed to use seomoz.org's crawaler on my website, just to test my website.
    > To my surprise it reported that it couldn't crawl
    > ="#ctl00_Vertical1_LoginView1_Menu1_SkipLink (There was an error fetching
    > this page). But this link isn't ment to be indexed or crawled. How do I go
    > about implementing noindex and nofollow on the link above? Suppose have
    > those tags would help
    >
    > any suggestions?
    >
    >
    > .
    >
     
    Sergey Poberezovskiy, Mar 17, 2010
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?Z3JlZ3g3Mw==?=

    Webresource.axd problem in asp.net 2 beta

    =?Utf-8?B?Z3JlZ3g3Mw==?=, Sep 5, 2004, in forum: ASP .Net
    Replies:
    1
    Views:
    751
    Jayman13
    Nov 1, 2005
  2. =?Utf-8?B?YXd5bA==?=

    Webresource.axd problem in asp.net 2.0

    =?Utf-8?B?YXd5bA==?=, Dec 29, 2005, in forum: ASP .Net
    Replies:
    11
    Views:
    26,330
    wes.kinzett
    Jul 16, 2009
  3. Fabrice
    Replies:
    0
    Views:
    761
    Fabrice
    Jun 23, 2009
  4. Hemant

    WebResource.axd Problem

    Hemant, Sep 3, 2009, in forum: ASP .Net
    Replies:
    3
    Views:
    1,310
    Scott M.
    Sep 4, 2009
  5. Luigi
    Replies:
    2
    Views:
    2,157
Loading...

Share This Page