Problem with mod_ruby and mod_auth_mysql

Discussion in 'Ruby' started by Lokean Darken, Aug 28, 2007.

  1. Hi,

    I have a following problem.

    On one apache server we run two applications. Application one is using
    mod_auth_mysql and application two use RubyAuthHandler from mod_ruby.
    This auth handler also authorize user from mysql. Problem is, when I
    load mod_auth_mysql to apache, my ruby AuthHandler ignore all setting
    about mysql connection and try to log on as default user (apache) to
    default host (localhost) with no password.

    When mod_auth_mysql is not loaded, everything work. Does anybody have
    idea where can be problem?
     
    Lokean Darken, Aug 28, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Roman Marszalek
    Replies:
    2
    Views:
    117
    Lothar Scholz
    Feb 11, 2004
  2. Robert McKinnon
    Replies:
    1
    Views:
    201
    Dave Thomas
    Mar 6, 2004
  3. Sean C. Burbidge

    mod_ruby problem

    Sean C. Burbidge, Aug 9, 2004, in forum: Ruby
    Replies:
    3
    Views:
    272
    Sean C. Burbidge
    Aug 9, 2004
  4. Tony Targonski

    mod_ruby, Apache 2, mySQL problem

    Tony Targonski, Apr 7, 2005, in forum: Ruby
    Replies:
    0
    Views:
    101
    Tony Targonski
    Apr 7, 2005
  5. Ben Gribaudo
    Replies:
    1
    Views:
    109
    Ben Gribaudo
    Aug 31, 2005
Loading...

Share This Page