Problem with regional characters.

Discussion in 'ASP .Net Mobile' started by Jacek Stepniewski, Nov 29, 2003.

  1. I would like to display on the cell phone my regional characters (polish
    characters). The best way to do this is to use entity, but the mobile
    control do HtmlEncode and converts "&" sign to "&amp". For example:

    - if i do lblTest.Text = "&#x104", the resoult is: Ą

    So this way is wrong. Is there any way using moblie controls to display
    national characters in cell phone.

    thans for your help.
    Jack
    Jacek Stepniewski, Nov 29, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Cor Ligthert
    Replies:
    0
    Views:
    2,413
    Cor Ligthert
    Jun 19, 2005
  2. Lachlan James

    problem with regional & language settings

    Lachlan James, Aug 5, 2003, in forum: ASP .Net
    Replies:
    1
    Views:
    561
    Lachlan James
    Aug 5, 2003
  3. Jacek Stepniewski

    problem with regional characters

    Jacek Stepniewski, Nov 29, 2003, in forum: ASP .Net
    Replies:
    2
    Views:
    402
    Jacek Stepniewski
    Nov 29, 2003
  4. Replies:
    10
    Views:
    8,757
    worldofnic
    Jul 26, 2006
  5. Mark Irvine

    Weird DateTime Regional Problem

    Mark Irvine, Mar 18, 2005, in forum: ASP .Net Web Services
    Replies:
    3
    Views:
    142
    Mark Irvine
    Mar 21, 2005
Loading...

Share This Page