Problem with SSL connection in an ASP.NET web app

Discussion in 'ASP .Net Security' started by serji, Jun 28, 2005.

  1. serji

    serji Guest

    Hi,

    I have developed an ASP.NET web application that is installed in a virtual
    directory which is configured with SSL and mutual authentication. The problem
    is that, sometimes, while i am using the web app, the browser prompts me a
    client SSL authentication popup in order to select the SSL client certificate
    again. It is like the SSL session has expired...¿¿??

    I think the problem could be the browser configuration, since the problem
    only happens when accessing from some PCs.

    any help or information will be appreciated.

    thanks in advance!
    serji, Jun 28, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Silviu Tudoras

    Moving from an SSL to an non-SSL connection

    Silviu Tudoras, Jul 25, 2003, in forum: ASP .Net Security
    Replies:
    1
    Views:
    120
    Michal A. Valasek
    Jul 25, 2003
  2. How to Debug ASP.NET Web App with SSL

    , Apr 29, 2004, in forum: ASP .Net Security
    Replies:
    0
    Views:
    131
  3. Nathan Crosby

    ASP.net SSL w/ an SSL Accelerator

    Nathan Crosby, Jul 25, 2006, in forum: ASP .Net Security
    Replies:
    2
    Views:
    184
    Nathan Crosby
    Aug 18, 2006
  4. Michael Zimdars

    Problem connection to ssl protected web service in .net

    Michael Zimdars, Dec 9, 2004, in forum: ASP .Net Web Services
    Replies:
    0
    Views:
    359
    Michael Zimdars
    Dec 9, 2004
  5. JeffreyT

    .NET Form Client Connection to .Net Web Service via SSL

    JeffreyT, Oct 20, 2005, in forum: ASP .Net Web Services
    Replies:
    2
    Views:
    355
    CESAR DE LA TORRE [MVP]
    Oct 20, 2005
Loading...

Share This Page