Problem with Visual Web Developer 2005 Express Edition

Discussion in 'ASP .Net' started by jhmosow@gmail.com, Oct 12, 2006.

  1. Guest

    I am having problems using the Visual Web Developer 2005 Express
    Edition. When trying to create a new database connection, the
    application hangs. After ending the process, I then get errors when I
    reboot. The program lsass.exe is faulting. So far my only option
    seems to uninstall the Web Developer.

    I have scanned my workstation for the sasser virus but it is not
    detected. I am using Windows XP Professional SP 2.

    Any help is appreciated.

    TIA
     
    , Oct 12, 2006
    #1
    1. Advertising

  2. try to re-install it.

    --

    Bruno Alexandre
    København, Danmark

    "a Portuguese in Denmark"

    Blog. http://balexandre.blogspot.com/
    Photos. http://www.flickr.com/photos/balexandre/


    <> wrote in message
    news:...
    >I am having problems using the Visual Web Developer 2005 Express
    > Edition. When trying to create a new database connection, the
    > application hangs. After ending the process, I then get errors when I
    > reboot. The program lsass.exe is faulting. So far my only option
    > seems to uninstall the Web Developer.
    >
    > I have scanned my workstation for the sasser virus but it is not
    > detected. I am using Windows XP Professional SP 2.
    >
    > Any help is appreciated.
    >
    > TIA
    >
     
    Bruno Alexandre, Oct 12, 2006
    #2
    1. Advertising

  3. Guest

    I have tried re-installing, repairing and uninstall/reinstall. None
    seem to work.

    Bruno Alexandre wrote:
    > try to re-install it.
    >
    > --
    >
    > Bruno Alexandre
    > København, Danmark
    >
    > "a Portuguese in Denmark"
    >
    > Blog. http://balexandre.blogspot.com/
    > Photos. http://www.flickr.com/photos/balexandre/
    >
    >
    > <> wrote in message
    > news:...
    > >I am having problems using the Visual Web Developer 2005 Express
    > > Edition. When trying to create a new database connection, the
    > > application hangs. After ending the process, I then get errors when I
    > > reboot. The program lsass.exe is faulting. So far my only option
    > > seems to uninstall the Web Developer.
    > >
    > > I have scanned my workstation for the sasser virus but it is not
    > > detected. I am using Windows XP Professional SP 2.
    > >
    > > Any help is appreciated.
    > >
    > > TIA
    > >
     
    , Oct 12, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. bredal Jensen
    Replies:
    5
    Views:
    473
    bredal Jensen
    Jul 7, 2004
  2. Curt_C [MVP]
    Replies:
    6
    Views:
    369
    John Dalberg
    Aug 25, 2004
  3. =?Utf-8?B?Sm9l?=
    Replies:
    0
    Views:
    374
    =?Utf-8?B?Sm9l?=
    Aug 19, 2005
  4. Replies:
    4
    Views:
    514
  5. Jake Henderson

    Visual Web Developer 2005 Express and SQL 2005 Express

    Jake Henderson, Mar 10, 2006, in forum: ASP .Net Web Services
    Replies:
    0
    Views:
    248
    Jake Henderson
    Mar 10, 2006
Loading...

Share This Page