Problem with WS-Router 1.0SP1

Discussion in 'ASP .Net Web Services' started by David Burgett, Oct 28, 2003.

  1. When I try to run any samples using WS-Router (WSE 1.0SP1), I always
    get the error posted below. I have repro'ed this on several machines
    using several applications built from scratch. Any help would be
    greatly appreciated.

    Thanks,
    David Burgett

    Server Error in '/testrouter' Application.
    --------------------------------------------------------------------------------

    A SOAP message was expected.
    Description: An unhandled exception occurred during the execution of
    the current web request. Please review the stack trace for more
    information about the error and where it originated in the code.

    Exception Details: System.NotSupportedException: A SOAP message was
    expected.

    Source Error:

    An unhandled exception was generated during the execution of the
    current web request. Information regarding the origin and location of
    the exception can be identified using the exception stack trace below.

    Stack Trace:


    [NotSupportedException: A SOAP message was expected.]
    Microsoft.Web.Services.Routing.RoutingHandler.System.Web.IHttpAsyncHandler.BeginProcessRequest(HttpContext
    httpContext, AsyncCallback callback, Object asyncState)
    System.Web.CallHandlerExecutionStep.System.Web.HttpApplication+IExecutionStep.Execute()
    System.Web.HttpApplication.ExecuteStep(IExecutionStep step,
    Boolean& completedSynchronously)




    --------------------------------------------------------------------------------
    Version Information: Microsoft .NET Framework Version:1.1.4322.573;
    ASP.NET Version:1.1.4322.573
    David Burgett, Oct 28, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?ZGhucml2ZXJzaWRl?=

    using VS with an AD server and a Broadband router

    =?Utf-8?B?ZGhucml2ZXJzaWRl?=, May 9, 2005, in forum: ASP .Net
    Replies:
    0
    Views:
    324
    =?Utf-8?B?ZGhucml2ZXJzaWRl?=
    May 9, 2005
  2. John
    Replies:
    0
    Views:
    313
  3. TCMA
    Replies:
    4
    Views:
    9,373
  4. Roedy Green
    Replies:
    11
    Views:
    620
    Roedy Green
    Jul 25, 2004
  5. Thomas Hawtin

    How to get you Extenal/Real IP (Router)

    Thomas Hawtin, Apr 17, 2006, in forum: Java
    Replies:
    17
    Views:
    15,973
    Amfur Kilnem
    Apr 18, 2006
Loading...

Share This Page