Problems installing pymat - missing libraries

Discussion in 'Python' started by Roy Yves, Jun 10, 2004.

  1. Roy Yves

    Roy Yves Guest

    Hello:

    I am trying to install pymat on my linux red hat 9 from the .rpm available at sourceforge

    http://prdownloads.sourceforge.net/pymat/pymat-1.1.90-1.i386.rpm?download

    and when doing rpm -i pymat-1.1.90-1.i386.rpm

    I get the following error:

    error: Failed dependencies:
    libeng.so is needed by pymat-1.1.90-1
    libmat.so is needed by pymat-1.1.90-1
    libmx.so is needed by pymat-1.1.90-1
    libut.so is needed by pymat-1.1.90-1

    What should I do to get those missing libraries ? What are they ?

    Thanks
    Roy
     
    Roy Yves, Jun 10, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. aes

    pymat in windows 98

    aes, Jul 8, 2003, in forum: Python
    Replies:
    0
    Views:
    310
  2. J. Michael Hammond

    pymat for python 2.3?

    J. Michael Hammond, Oct 3, 2003, in forum: Python
    Replies:
    1
    Views:
    396
    John J. Lee
    Oct 5, 2003
  3. Juntu

    pymat and Matlab6.5

    Juntu, Nov 26, 2003, in forum: Python
    Replies:
    5
    Views:
    544
    GerritM
    Nov 27, 2003
  4. Hilda Faraji

    pymat for python 2.3?

    Hilda Faraji, May 31, 2004, in forum: Python
    Replies:
    0
    Views:
    338
    Hilda Faraji
    May 31, 2004
  5. Roy Yves
    Replies:
    0
    Views:
    641
    Roy Yves
    Jun 10, 2004
Loading...

Share This Page