Problems on app server Consuming Web Service with Axis 1.1

Discussion in 'Java' started by eqbalzee@gmail.com, Oct 4, 2005.

  1. Guest

    I am recently encountering problems with our WebSphere app server
    (4.0.x) where all the web container threads are getting used up choking
    the server so much that it does not even serve static http requests. I
    noticed in the thread dump that most of the threads were related to the
    JSP pages that consume a Web Service (over internet) using Apache Axis
    1.1. I read somewhere that the default time out for Axis is 60 seconds.
    If that is true then this shouldn't be occuring even if the Web Service
    is taking too long to respond, right? Should I set a time out for axis?
    Are there any log files axis generates where I can investigate this
    further? I am fairly new to using Axis/Web Services. Any help/pointers
    is appreciated.

    Thanks.
    , Oct 4, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. umhlali
    Replies:
    0
    Views:
    2,040
    umhlali
    May 27, 2004
  2. Replies:
    0
    Views:
    922
  3. hocho888
    Replies:
    1
    Views:
    628
  4. triad717
    Replies:
    2
    Views:
    566
  5. lambelly

    problem consuming axis web service

    lambelly, Mar 12, 2007, in forum: ASP .Net
    Replies:
    0
    Views:
    383
    lambelly
    Mar 12, 2007
Loading...

Share This Page