Problems using WinHttp.WinHttpRequest.5.1 to access an https (ssl)page on an Oracle-Application-Serv

Discussion in 'ASP General' started by Brian Pitt, Sep 18, 2008.

  1. Brian Pitt

    Brian Pitt Guest

    Hi

    I am trying to use WinHttp.WinHttpRequest.5.1 to access an https (ssl)
    page on an Oracle-Application-Server-10g and I keep getting a
    -2147483638 error. I am able to use the exact same script to access
    https pages on other servers and I can access http requests on oracle
    application servers.

    The problem is isolated to accessing https pages on oracle application
    servers and I have now come up against this problem with three of my
    clients who are running oracle servers so it looks like there is
    something about WinHttpRequests that the oracle servers doesnt like. I
    have tried setting all the headers in the WinHttpRequest to match the
    headers sent when accessing the site in firefox but still no luck.

    If anyone has ever come across this problem and has figured out the
    cause I would be really grateful if you could enlighten me.

    Many thanks
     
    Brian Pitt, Sep 18, 2008
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Gaetan
    Replies:
    1
    Views:
    2,630
    Gaetan
    Jun 15, 2006
  2. Francis
    Replies:
    1
    Views:
    564
    Patrice
    Jun 30, 2004
  3. Dan

    WinHttpRequest and cookies problem

    Dan, Jan 9, 2007, in forum: ASP General
    Replies:
    3
    Views:
    378
    Anthony Jones
    Jan 9, 2007
  4. Replies:
    6
    Views:
    344
    Anthony Jones
    Jun 11, 2007
  5. Feyruz
    Replies:
    4
    Views:
    2,333
    Sherm Pendley
    Oct 14, 2005
Loading...

Share This Page