Problems with axis, connecting to web service

Discussion in 'Java' started by Jbjones, Nov 15, 2004.

  1. Jbjones

    Jbjones Guest

    All of a sudden my service that was having no problem being consumed is
    starting to barf on me. When I try to connect in java, I get this
    error message:

    <error>
    E:\24Heather>java Soap24hours
    Exception in thread "main" AxisFault
    faultCode:
    {http://schemas.xmlsoap.org/soap/envelope/}Server.userException
    faultSubcode:
    faultString: org.xml.sax.SAXParseException: Premature end of file.
    faultActor:
    </error>

    I am not at all knowledgable of troubleshooting axis faults, but what I
    have figured is that this means that the server did not return a full
    file to me. However, could it mean that I did not send it a complete
    request? Since I have not changed anything, would this mean the server
    and the way it operates changed, or that I somehow managed to change
    something on my system.
    Any ideas on where I should begin to even attempt to mess with this?
     
    Jbjones, Nov 15, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    0
    Views:
    953
  2. hocho888
    Replies:
    1
    Views:
    661
  3. Replies:
    0
    Views:
    394
  4. Michael Averstegge
    Replies:
    0
    Views:
    4,275
    Michael Averstegge
    Jan 10, 2006
  5. jazzydance

    asp.net web service connecting to another web service

    jazzydance, Feb 7, 2010, in forum: ASP .Net Web Services
    Replies:
    3
    Views:
    822
    Mr. Arnold
    Feb 8, 2010
Loading...

Share This Page