problems with XSLT and Tomcat Realms

Discussion in 'XML' started by Edu, Aug 12, 2003.

  1. Edu

    Edu Guest

    Hi all,

    I had working a servlet that transformed xml data into wml or html
    (depending on the client browser). Everything was OK, but today I tried to
    add authentication before using the servlet.

    I use authentication with tomcat realms and (from web.xml)
    <auth-method>FORM</auth-method>.

    Now, once authenticated, the servlet doesn't work ant throws:

    org.xml.sax.SAXParseException: Character conversion error: "Malformed UTF-8
    char
    -- is an XML encoding declaration missing?" (line number may be too low).

    If I deactivate authentication, things return to work fine.


    How can I solve the problem?


    Thank you in advance



    Edu
     
    Edu, Aug 12, 2003
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Edu
    Replies:
    2
    Views:
    552
    Oleg Tkachenko
    Aug 13, 2003
  2. Jonathan M. Rose
    Replies:
    0
    Views:
    670
    Jonathan M. Rose
    Jun 11, 2004
  3. Katerina McLean
    Replies:
    1
    Views:
    3,342
    Juha Laiho
    Dec 10, 2004
  4. Replies:
    3
    Views:
    4,084
    Hamvil
    Jul 25, 2005
  5. twins
    Replies:
    1
    Views:
    6,534
  6. Edu
    Replies:
    1
    Views:
    471
    Oleg Tkachenko
    Aug 13, 2003
  7. Michael Foord

    HTTP Authentication and realms

    Michael Foord, Sep 4, 2004, in forum: Python
    Replies:
    2
    Views:
    430
    Michael Foord
    Sep 6, 2004
  8. gavino
    Replies:
    0
    Views:
    1,510
    gavino
    Oct 29, 2006
Loading...