Project Failing to Debub

Discussion in 'ASP .Net' started by =?Utf-8?B?U3RldmVu?=, Jun 16, 2004.

  1. Hey there,

    I had to rebuild my PC. When I try to start a vb.net based asp project that had previously run, I get the following error

    "Error while trying to run project. Unable to start debugging on the web server. The project is not configured for debug."

    The following is in the web.config file:
    "<compilation defaultLanguage="vb" debug="true" />"

    Other new asp.net apps debug fine. What I am having difficulty is referencing an existing asp.net project.

    Any ideas?

    Thanks,

    Steven
     
    =?Utf-8?B?U3RldmVu?=, Jun 16, 2004
    #1
    1. Advertisements

  2. Build Menu -> Configuration Manager. What build configuration do you
    have here.

    Trevor Benedict R
    MCSD

    *** Sent via Devdex http://www.devdex.com ***
    Don't just participate in USENET...get rewarded for it!
     
    Trevor Benedict R, Jun 17, 2004
    #2
    1. Advertisements

  3. Active Configuration is Debug

    "Trevor Benedict R" wrote:

    > Build Menu -> Configuration Manager. What build configuration do you
    > have here.
    >
    > Trevor Benedict R
    > MCSD
    >
    > *** Sent via Devdex http://www.devdex.com ***
    > Don't just participate in USENET...get rewarded for it!
    >
     
    =?Utf-8?B?U3RldmVu?=, Jun 17, 2004
    #3
  4. There are 2 more things that you can try out.
    1. Make a backup copy of the Web.Config file and copy another Web.Config
    file from another project into this project folder. Restart Visual
    Studio .NET and open the project and try to debug.

    If it works then edit this Web.Config File to add the extra setting that
    you might have had.

    2. Point your browser to the default page. This should start the
    ASPNET_WP.Exe. The you can goto VS.NET, Debug Menu->Processes. Select
    the aspnet_wp.exe & click attach. If you are not able to see this
    process then make sure the check box below the process list box is
    checked.

    If you are still not able to figure out then send me the web.config file
    with after inserting dummy information for password etc. in a .txt file.

    Since the other projects are working. The only other place could be the
    config file or IIS. Since there is nothing much in IIS, I suspect the
    Config file.

    Trevor Benedict R
    MCSD

    *** Sent via Devdex http://www.devdex.com ***
    Don't just participate in USENET...get rewarded for it!
     
    Trevor Benedict R, Jun 18, 2004
    #4
  5. Open IIS -> Expand he web Site in Question -> Right click on it - >
    Select Properties ->Directory Tab 9Default) -> click On Configuration ->
    Locate .ASPX mapping in the listbox & Check if the DEBUG verb is set
    under the allowable Verb.

    This is the only option that I could think of in IIS after an after
    thought. But this is a rare option unless you modified it for some
    testing, taking the fact that you recently rebuilt it.

    Trevor Benedict R
    MCSD

    *** Sent via Devdex http://www.devdex.com ***
    Don't just participate in USENET...get rewarded for it!
     
    Trevor Benedict R, Jun 18, 2004
    #5
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Claude seraphin
    Replies:
    12
    Views:
    2,922
    samundersingh1983
    Feb 15, 2014
  2. Ken Stealth
    Replies:
    2
    Views:
    4,657
    =?Utf-8?B?amRneChDb2xvbWJpYSk=?=
    Jan 31, 2004
  3. Brad
    Replies:
    2
    Views:
    831
    Kevin Spencer
    Apr 1, 2004
  4. Raterus
    Replies:
    2
    Views:
    1,092
    Joe Fallon
    Apr 28, 2004
  5. Chris Marsh

    Email from ASPX project failing ...

    Chris Marsh, Jun 8, 2004, in forum: ASP .Net
    Replies:
    8
    Views:
    1,441
  6. moondaddy
    Replies:
    4
    Views:
    915
    Steven Cheng[MSFT]
    Jul 27, 2004
  7. A
    Replies:
    0
    Views:
    370
  8. Matt
    Replies:
    2
    Views:
    957
    Craig Deelsnyder
    Aug 16, 2004
Loading...