Rake aborted???

Discussion in 'Ruby' started by Neha Chopra, Aug 2, 2007.

  1. Neha Chopra

    Neha Chopra Guest

    Hi,

    I am using Instant Rails 1.6
    Rails 1.2.1
    Rake 0.7.3
    Ruby 1.8.5

    But when i try to use rake command as rake db:migrate, i am getting the
    following error.
    rake aborted!
    No Rakefile found (looking for: rakefile, Rakefile, rakefile.rb,
    Rakefile.rb)
    C:/InstantRails/InstantRails/ruby/lib/ruby/gems/1.8/gems/rake-0.7.3/lib/rake.rb:
    1934:in `raw_load_rakefile'
    (See full trace by running task with --trace)

    Can anyone provide any clues?

    Neha
    --
    Posted via http://www.ruby-forum.com/.
     
    Neha Chopra, Aug 2, 2007
    #1
    1. Advertising

  2. Neha Chopra

    Tim Pease Guest

    On 8/2/07, Neha Chopra <> wrote:
    >
    > No Rakefile found (looking for: rakefile, Rakefile, rakefile.rb,
    > Rakefile.rb)
    >
    > Can anyone provide any clues?


    Do you have a Rakefile in the directory where you ran your 'rake
    db:migrate' command?

    TwP
     
    Tim Pease, Aug 2, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    3
    Views:
    314
  2. Dave Kennedy

    Rake 0.7.1 aborted! Test failures

    Dave Kennedy, Dec 5, 2006, in forum: Ruby
    Replies:
    1
    Views:
    152
    James Adam
    Dec 5, 2006
  3. dave .
    Replies:
    1
    Views:
    479
    Jan Svitok
    Dec 8, 2006
  4. dave .
    Replies:
    0
    Views:
    370
    dave .
    Dec 8, 2006
  5. peppermonkey
    Replies:
    1
    Views:
    269
    Gregory Brown
    Feb 10, 2007
Loading...

Share This Page