RDoc: how to turn off automatic linking for a word?

Discussion in 'Ruby' started by Yuri Leikind, Sep 2, 2003.

  1. Yuri Leikind

    Yuri Leikind Guest

    Hello all,

    How do I turn off creating a link out of a word that looks like
    the name of a class I have? Preceding the word with "\" does not work,
    looks like it handles explicit markup only.

    Best regards,
    Yuri Leikind
     
    Yuri Leikind, Sep 2, 2003
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Kevin Spencer
    Replies:
    2
    Views:
    621
    Cheung, Jeffrey Jing-Yen
    Jul 8, 2003
  2. Andy Crawford

    How to turn Strict "off"?

    Andy Crawford, Jul 10, 2003, in forum: ASP .Net
    Replies:
    1
    Views:
    769
    Cowboy \(Gregory A. Beamer\)
    Jul 11, 2003
  3. Andrew Crawford

    Re: How to turn Strict "off"?

    Andrew Crawford, Jul 12, 2003, in forum: ASP .Net
    Replies:
    1
    Views:
    467
    Kevin Spencer
    Jul 13, 2003
  4. Michael Pearson

    Re: Turn Off security for specific pages

    Michael Pearson, Jul 25, 2003, in forum: ASP .Net
    Replies:
    2
    Views:
    556
    abacnet
    Jul 27, 2003
  5. jm

    How do I turn off validation?

    jm, Nov 3, 2003, in forum: ASP .Net
    Replies:
    3
    Views:
    9,526
    ybechar
    Jun 27, 2006
  6. Dan Christensen

    How to turn off Word Wrap?

    Dan Christensen, Aug 8, 2003, in forum: HTML
    Replies:
    6
    Views:
    23,049
    Jukka K. Korpela
    Aug 8, 2003
  7. robert112
    Replies:
    1
    Views:
    622
    Juan T. Llibre
    Apr 26, 2007
  8. Francis Hwang
    Replies:
    0
    Views:
    162
    Francis Hwang
    Jun 6, 2004
Loading...