Re: ActiveX fails to install on Xp machine

Discussion in 'ASP .Net' started by Phil Winstanley [Microsoft MVP ASP.NET], Jun 27, 2004.

  1. Joe,

    Do you get any on screen errors? What browser version are both machines
    running? Is the control installed but not loading perhaps (this can be
    checked by going to: -

    Tools, Internet Options, Temporary Internet Files, Settings, View
    Objects.

    Or browsing to "C:\WINDOWS\Downloaded Program Files"

    Thanks,
    Phil Winstanley
    Microsoft ASP.NET MVP
    http://www.myservicescentral.com
     
    Phil Winstanley [Microsoft MVP ASP.NET], Jun 27, 2004
    #1
    1. Advertising

  2. Phil Winstanley [Microsoft MVP ASP.NET]

    Joe Guest

    Both are running IE 6.0 SP1.

    No errors and the control is not installed.


    "Phil Winstanley [Microsoft MVP ASP.NET]" <> wrote in
    message news:cbm73r$...
    > Joe,
    >
    > Do you get any on screen errors? What browser version are both machines
    > running? Is the control installed but not loading perhaps (this can be
    > checked by going to: -
    >
    > Tools, Internet Options, Temporary Internet Files, Settings, View
    > Objects.
    >
    > Or browsing to "C:\WINDOWS\Downloaded Program Files"
    >
    > Thanks,
    > Phil Winstanley
    > Microsoft ASP.NET MVP
    > http://www.myservicescentral.com
    >
     
    Joe, Jun 27, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Joe
    Replies:
    2
    Views:
    2,320
  2. Replies:
    0
    Views:
    882
  3. UJ
    Replies:
    2
    Views:
    422
  4. vml
    Replies:
    0
    Views:
    1,042
  5. =?Utf-8?B?ZGF2aWQ=?=

    ActiveX component does not work in new server machine

    =?Utf-8?B?ZGF2aWQ=?=, Sep 13, 2007, in forum: ASP .Net
    Replies:
    1
    Views:
    495
    bruce barker
    Sep 13, 2007
Loading...

Share This Page