RE: App Center and ASPX (IIS 6)

Discussion in 'ASP .Net' started by Yan-Hong Huang[MSFT], Aug 11, 2003.

  1. Hello Martin,

    I am looking for someone who could help you on it. Thanks very much for
    posting here.

    Best regards,
    Yanhong Huang
    Microsoft Online Partner Support

    Get Secure! - www.microsoft.com/security
    This posting is provided "AS IS" with no warranties, and confers no rights.

    --------------------
    !From: "Martin c" <>
    !Subject: App Center and ASPX (IIS 6)
    !Date: Thu, 7 Aug 2003 17:40:36 +0100
    !Lines: 39
    !X-Priority: 3
    !X-MSMail-Priority: Normal
    !X-Newsreader: Microsoft Outlook Express 6.00.2800.1106
    !X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1106
    !Message-ID: <>
    !Newsgroups:
    microsoft.public.applicationcenter.usage,microsoft.public.dotnet.framework.a
    spnet
    !NNTP-Posting-Host: ninja-chicken.noc.uk.easynet.net 195.40.7.160
    !Path: cpmsftngxa06.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFTNGP12.phx.gbl
    !Xref: cpmsftngxa06.phx.gbl microsoft.public.dotnet.framework.aspnet:165816
    microsoft.public.applicationcenter.usage:2808
    !X-Tomcat-NG: microsoft.public.dotnet.framework.aspnet
    !
    !Hi all
    !
    !I'm running a comemrcial hostign platorm using the above components, and am
    !havign trouble gettin the secondary node to display any pages comtaining
    any
    !aspx code / components. it keeps comign back with this error
    !
    !----------------------------------------
    !Server Error in '/' Application.
    !
    !Parser Error
    !Description: An error occurred during the parsing of a resource required to
    !service this request. Please review the following specific parse error
    !details and modify your source file appropriately.
    !
    !Parser Error Message: Could not load type 'ninja.dangermonkeys.org.Global'.
    !
    !Source Error:
    !
    !Line 1: <%@ Application Codebehind="Global.asax.vb"
    !Inherits="ninja.dangermonkeys.org.Global" %>
    !
    !Source File: D:\inetpub\wwwroot\d\a\n\www.dangermonkeys.org\global.asax
    !Line: 1
    !------------------------------------------
    !
    !it works fine on the master though, which is strange.
    !
    !The only thing i have changed is the account which aspnet runs under.
    !(editing the machine.config file) It now uses a domain account, which has
    !permission to the temp dir for the DotNet Framework.
    !
    !I've tried it with another customer's asp.net site, adn teh same errors
    !occur. (secondary node only)
    !
    !Has anyone seen, or got round, similar errors ?
    !
    !M
    !
    !
    !
    Yan-Hong Huang[MSFT], Aug 11, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. App center

    , Oct 29, 2003, in forum: ASP .Net
    Replies:
    1
    Views:
    401
    George Ter-Saakov
    Oct 30, 2003
  2. Christophe Niel
    Replies:
    0
    Views:
    389
    Christophe Niel
    Jan 13, 2004
  3. John M
    Replies:
    1
    Views:
    1,129
    Kumar Reddi
    May 29, 2005
  4. David Thielen

    Trying to install IIS 7 app on IIS 8

    David Thielen, Aug 29, 2008, in forum: ASP .Net
    Replies:
    2
    Views:
    819
    Steven Cheng [MSFT]
    Sep 3, 2008
  5. Fabiano

    Application Center Test with IIS

    Fabiano, Jun 7, 2004, in forum: ASP .Net Web Services
    Replies:
    1
    Views:
    121
    Jan Tielens
    Jun 7, 2004
Loading...

Share This Page