Re: ASP.NET problem after installing W2K SP4

Discussion in 'ASP .Net' started by Alex Kilpatrick, Jul 3, 2003.

  1. "Mike" <> wrote in message news:<>...
    > We are having problems with our ASP.NET applications on two servers that
    > have been upgraded to service pack 4. Neither are domain controllers, just
    > regular servers, both running Windows 2000 Server.
    >
    > We are getting the error below when we attempt to connect.
    >

    [snip]

    This may have something to do with it:

    http://support.microsoft.com/default.aspx?kbid=821546
    Alex Kilpatrick, Jul 3, 2003
    #1
    1. Advertising

  2. Alex Kilpatrick

    Rad Guest

    If it's a domain controller, then it's the IWAM account that needs this
    particular privilege (SeImpersonateUser). Of course, that's a general
    answer.. technically correct answer is -- the account used in <processModel>
    needs this privilege ("machine" = IWAM_... on a domain controller with
    framework 1.1)

    That should do it.


    "Mike" <> wrote in message
    news:u%...
    > > > We are having problems with our ASP.NET applications on two servers

    that
    > > > have been upgraded to service pack 4. Neither are domain controllers,

    > just
    > > > regular servers, both running Windows 2000 Server.
    > > >
    > > > We are getting the error below when we attempt to connect.
    > > >

    > > [snip]
    > >
    > > This may have something to do with it:
    > >
    > > http://support.microsoft.com/default.aspx?kbid=821546

    >
    >
    > Yes we saw the same KB article.
    >
    > We ended up installing SP4 on the domain controllers, then granting the
    > everyone group access to the new impersonation privilege to get thing back
    > working until we can find a permanent solution. Not a good idea of course
    > to give them this, but our sites were down so we had to act as quick as
    > possible to get them back up. We've recommended our clients that are
    > running W2K server (and ASPX apps) not install SP4 until we can figure

    this
    > out.
    >
    > We are still searching for the correct way to resolve this.
    >
    > mike
    >
    >
    Rad, Jul 4, 2003
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Raymond Basque

    Re: ASP.NET Fails after SP4 with Impersonation

    Raymond Basque, Jun 27, 2003, in forum: ASP .Net
    Replies:
    3
    Views:
    512
  2. Bassel Tabbara [MSFT]

    RE: ASP.NET Fails after SP4 with Impersonation

    Bassel Tabbara [MSFT], Jun 27, 2003, in forum: ASP .Net
    Replies:
    1
    Views:
    494
    Michael Kennedy [UB]
    Jun 28, 2003
  3. Hidulf
    Replies:
    1
    Views:
    443
    Michael Kennedy [UB]
    Jun 30, 2003
  4. Andy Elmhorst
    Replies:
    2
    Views:
    473
    Bassel Tabbara [MSFT]
    Jul 8, 2003
  5. Mathew
    Replies:
    4
    Views:
    1,724
    Matt Vording
    Dec 3, 2003
Loading...

Share This Page