Re: cannot run .aspx file

Discussion in 'ASP .Net' started by jerri, May 13, 2004.

  1. jerri

    jerri Guest

    --
    Regards, jerri
    "jerri" <> wrote in message news:...
    > but i dont have any web.config file with the folder itself
    >
    >
    > --
    > Regards, jerri
    > "KIM" <> wrote in message
    > news:...
    > > When you have <customErrors mode="Off"/> setting in your web.config,

    > public
    > > users can't see the error message so it is impossible to identify what's
    > > wrong.
    > >
    > >
    > > KIM
    > >
    > > "jerri" <> wrote in message
    > > news:...
    > > > http://www.geesegroup.com/
    > > > can any help me to figure out, what is happening? i cannot run my

    ..aspx
    > > >
    > > > i had properly setup the IIS and .NET framework 1.1
    > > >
    > > >
    > > > --
    > > > Regards, jerri
    > > >
    > > >

    > >
    > >

    >
    >
    jerri, May 13, 2004
    #1
    1. Advertising

  2. jerri

    jerri Guest

    <?xml version="1.0" encoding="utf-8" ?>
    <configuration>

    <system.web>

    <compilation defaultLanguage="vb" debug="true" />
    <customErrors mode="Off"/>
    <authorization>
    <allow users="*" />
    </authorization>
    <trace enabled="false" requestLimit="10" pageOutput="false"
    traceMode="SortByTime" localOnly="true" />
    <globalization requestEncoding="utf-8" responseEncoding="utf-8" />

    </system.web>

    </configuration>


    should i use the web.config as above.

    but i tried again and again. it is not working


    --
    Regards, jerri


    "jerri" <> wrote in message
    news:%...
    >
    >
    > --
    > Regards, jerri
    > "jerri" <> wrote in message news:...
    > > but i dont have any web.config file with the folder itself
    > >
    > >
    > > --
    > > Regards, jerri
    > > "KIM" <> wrote in message
    > > news:...
    > > > When you have <customErrors mode="Off"/> setting in your web.config,

    > > public
    > > > users can't see the error message so it is impossible to identify

    what's
    > > > wrong.
    > > >
    > > >
    > > > KIM
    > > >
    > > > "jerri" <> wrote in message
    > > > news:...
    > > > > http://www.geesegroup.com/
    > > > > can any help me to figure out, what is happening? i cannot run my

    > .aspx
    > > > >
    > > > > i had properly setup the IIS and .NET framework 1.1
    > > > >
    > > > >
    > > > > --
    > > > > Regards, jerri
    > > > >
    > > > >
    > > >
    > > >

    > >
    > >

    >
    >
    jerri, May 13, 2004
    #2
    1. Advertising

  3. jerri

    KIM Guest

    Try to change <customErrors mode="Off"/> to <customErrors mode="On"/>


    KIM


    "jerri" <> wrote in message
    news:...
    > <?xml version="1.0" encoding="utf-8" ?>
    > <configuration>
    >
    > <system.web>
    >
    > <compilation defaultLanguage="vb" debug="true" />
    > <customErrors mode="Off"/>
    > <authorization>
    > <allow users="*" />
    > </authorization>
    > <trace enabled="false" requestLimit="10" pageOutput="false"
    > traceMode="SortByTime" localOnly="true" />
    > <globalization requestEncoding="utf-8" responseEncoding="utf-8" />
    >
    > </system.web>
    >
    > </configuration>
    >
    >
    > should i use the web.config as above.
    >
    > but i tried again and again. it is not working
    >
    >
    > --
    > Regards, jerri
    >
    >
    > "jerri" <> wrote in message
    > news:%...
    > >
    > >
    > > --
    > > Regards, jerri
    > > "jerri" <> wrote in message news:...
    > > > but i dont have any web.config file with the folder itself
    > > >
    > > >
    > > > --
    > > > Regards, jerri
    > > > "KIM" <> wrote in message
    > > > news:...
    > > > > When you have <customErrors mode="Off"/> setting in your web.config,
    > > > public
    > > > > users can't see the error message so it is impossible to identify

    > what's
    > > > > wrong.
    > > > >
    > > > >
    > > > > KIM
    > > > >
    > > > > "jerri" <> wrote in message
    > > > > news:...
    > > > > > http://www.geesegroup.com/
    > > > > > can any help me to figure out, what is happening? i cannot run my

    > > .aspx
    > > > > >
    > > > > > i had properly setup the IIS and .NET framework 1.1
    > > > > >
    > > > > >
    > > > > > --
    > > > > > Regards, jerri
    > > > > >
    > > > > >
    > > > >
    > > > >
    > > >
    > > >

    > >
    > >

    >
    >
    KIM, May 13, 2004
    #3
  4. jerri

    jerri Guest

    i tried already. but still cannot.

    where suppose this web.config located to?
    i put it same folder with my index.aspx
    but is not running.
    still having the same error

    --
    Regards, jerri
    "KIM" <> wrote in message
    news:...
    > Try to change <customErrors mode="Off"/> to <customErrors mode="On"/>
    >
    >
    > KIM
    >
    >
    > "jerri" <> wrote in message
    > news:...
    > > <?xml version="1.0" encoding="utf-8" ?>
    > > <configuration>
    > >
    > > <system.web>
    > >
    > > <compilation defaultLanguage="vb" debug="true" />
    > > <customErrors mode="Off"/>
    > > <authorization>
    > > <allow users="*" />
    > > </authorization>
    > > <trace enabled="false" requestLimit="10" pageOutput="false"
    > > traceMode="SortByTime" localOnly="true" />
    > > <globalization requestEncoding="utf-8" responseEncoding="utf-8" />
    > >
    > > </system.web>
    > >
    > > </configuration>
    > >
    > >
    > > should i use the web.config as above.
    > >
    > > but i tried again and again. it is not working
    > >
    > >
    > > --
    > > Regards, jerri
    > >
    > >
    > > "jerri" <> wrote in message
    > > news:%...
    > > >
    > > >
    > > > --
    > > > Regards, jerri
    > > > "jerri" <> wrote in message news:...
    > > > > but i dont have any web.config file with the folder itself
    > > > >
    > > > >
    > > > > --
    > > > > Regards, jerri
    > > > > "KIM" <> wrote in message
    > > > > news:...
    > > > > > When you have <customErrors mode="Off"/> setting in your

    web.config,
    > > > > public
    > > > > > users can't see the error message so it is impossible to identify

    > > what's
    > > > > > wrong.
    > > > > >
    > > > > >
    > > > > > KIM
    > > > > >
    > > > > > "jerri" <> wrote in message
    > > > > > news:...
    > > > > > > http://www.geesegroup.com/
    > > > > > > can any help me to figure out, what is happening? i cannot run

    my
    > > > .aspx
    > > > > > >
    > > > > > > i had properly setup the IIS and .NET framework 1.1
    > > > > > >
    > > > > > >
    > > > > > > --
    > > > > > > Regards, jerri
    > > > > > >
    > > > > > >
    > > > > >
    > > > > >
    > > > >
    > > > >
    > > >
    > > >

    > >
    > >

    >
    >
    jerri, May 14, 2004
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. J Gao
    Replies:
    0
    Views:
    1,198
    J Gao
    Jul 28, 2003
  2. jerri

    cannot run .aspx file

    jerri, May 13, 2004, in forum: ASP .Net
    Replies:
    2
    Views:
    503
    jerri
    May 13, 2004
  3. John M
    Replies:
    1
    Views:
    1,095
    Kumar Reddi
    May 29, 2005
  4. DMP
    Replies:
    6
    Views:
    562
  5. jerri

    cannot run .aspx file

    jerri, May 13, 2004, in forum: ASP General
    Replies:
    1
    Views:
    149
    Bob Barrows [MVP]
    May 13, 2004
Loading...

Share This Page