Re: Client validation not working on a different server

Discussion in 'ASP .Net' started by RKay, Sep 22, 2004.

  1. RKay

    RKay Guest

    Thanks "Hermit Dave" ... that indeed was the solution! ... appreciate your help.

    Rob


    "Hermit Dave" <> wrote in message news:<>...
    > check the root directory of the website for aspnet_client folder it is
    > required for clientside validations (contains the corresponding .js files)
    >
    > something like c:\inetpub\wwwroot\ is the path and look for aspnet_client
    > directory
    >
    > --
    >
    > Regards,
    >
    > Hermit Dave
    > (http://hdave.blogspot.com)
    > "RKay" <> wrote in message
    > news:...
    > > I am using the ValidationSummary control to report form errors as a
    > > popup using ShowMessageBox="True". Everything is fine on my local
    > > Win2k/IIS5 box but when I publish my code to a virtual host server
    > > then no client side validation ever fires. All validation happens on
    > > the server ... none on the client.
    > >
    > > Cant figure out what to look for ... any help would be greatly
    > > appreciated.
    > >
    > > Rob
     
    RKay, Sep 22, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Juma
    Replies:
    3
    Views:
    384
  2. Matt
    Replies:
    14
    Views:
    4,141
    Chad Z. Hower aka Kudzu
    Jan 30, 2004
  3. Ron
    Replies:
    0
    Views:
    1,236
  4. =?Utf-8?B?dmlkeWE=?=
    Replies:
    1
    Views:
    763
    Kevin Spencer
    Jun 2, 2005
  5. Alan Silver
    Replies:
    1
    Views:
    3,792
    Alan Silver
    Aug 2, 2005
Loading...

Share This Page