Re: Deploying to real server

Discussion in 'ASP .Net' started by Curt_C [MVP], Sep 22, 2004.

  1. Curt_C [MVP]

    Curt_C [MVP] Guest

    what does "not work" mean...is there an error?

    --
    Curt Christianson
    Owner/Lead Developer, DF-Software
    Site: http://www.Darkfalz.com
    Blog: http://blog.Darkfalz.com


    "Asanga" <> wrote in message
    news:...
    > Hi,
    >
    > When I'm trying to deploying my project to real commercial web server its
    > not working.
    > When removed the webconfig file and make some changes in html file (see
    > below)
    > it works
    >
    > changes in html file -> 'CodeBehind' tag should change to SRC
    > In Inherits tag remove the project name
    > eg: <%@ Page Language="vb" AutoEventWireup="false"
    > Src="MailAttach.aspx.vb"
    > Inherits="MailAttach"%>
    >
    > after making this changes it works. Why the xcopy deployemnt not work
    > properly.
    >
    > If anyone can help me?
    >
    > regards
    >
    > Asanga
    >
    Curt_C [MVP], Sep 22, 2004
    #1
    1. Advertising

  2. web page completely not displaying.
    error showing ' Server Error in '/' Application..

    Runtime Error
    Description: An application error occurred on the server. The current custom
    error settings for this application prevent the details of the application
    error from being viewed remotely (for security reasons). It could, however,
    be viewed by browsers running on the local server machine.



    thanks

    "Curt_C [MVP]" wrote:

    > what does "not work" mean...is there an error?
    >
    > --
    > Curt Christianson
    > Owner/Lead Developer, DF-Software
    > Site: http://www.Darkfalz.com
    > Blog: http://blog.Darkfalz.com
    >
    >
    > "Asanga" <> wrote in message
    > news:...
    > > Hi,
    > >
    > > When I'm trying to deploying my project to real commercial web server its
    > > not working.
    > > When removed the webconfig file and make some changes in html file (see
    > > below)
    > > it works
    > >
    > > changes in html file -> 'CodeBehind' tag should change to SRC
    > > In Inherits tag remove the project name
    > > eg: <%@ Page Language="vb" AutoEventWireup="false"
    > > Src="MailAttach.aspx.vb"
    > > Inherits="MailAttach"%>
    > >
    > > after making this changes it works. Why the xcopy deployemnt not work
    > > properly.
    > >
    > > If anyone can help me?
    > >
    > > regards
    > >
    > > Asanga
    > >

    >
    >
    >
    =?Utf-8?B?QXNhbmdh?=, Sep 22, 2004
    #2
    1. Advertising

  3. Curt_C [MVP]

    Curt_C [MVP] Guest

    show the line that is causing the problem, before and after versions.
    The XCopy deployment is irrelevant here.
    Actually start with a SIMPLE page, just a page and the web.config, what
    happens there?

    --
    Curt Christianson
    Owner/Lead Developer, DF-Software
    Site: http://www.Darkfalz.com
    Blog: http://blog.Darkfalz.com


    "Curt_C [MVP]" <software_AT_darkfalz.com> wrote in message
    news:...
    > what does "not work" mean...is there an error?
    >
    > --
    > Curt Christianson
    > Owner/Lead Developer, DF-Software
    > Site: http://www.Darkfalz.com
    > Blog: http://blog.Darkfalz.com
    >
    >
    > "Asanga" <> wrote in message
    > news:...
    >> Hi,
    >>
    >> When I'm trying to deploying my project to real commercial web server its
    >> not working.
    >> When removed the webconfig file and make some changes in html file (see
    >> below)
    >> it works
    >>
    >> changes in html file -> 'CodeBehind' tag should change to SRC
    >> In Inherits tag remove the project name
    >> eg: <%@ Page Language="vb" AutoEventWireup="false"
    >> Src="MailAttach.aspx.vb"
    >> Inherits="MailAttach"%>
    >>
    >> after making this changes it works. Why the xcopy deployemnt not work
    >> properly.
    >>
    >> If anyone can help me?
    >>
    >> regards
    >>
    >> Asanga
    >>

    >
    >
    Curt_C [MVP], Sep 22, 2004
    #3
  4. Hi,
    I couldnt find the line which gives error. I tried a single web page
    (Without any controls ) & the web config file. I got the same error. I tried
    with changing various settings of web config file. But same result.

    even a blanck web page is not showing.

    thanks


    "Curt_C [MVP]" wrote:

    > show the line that is causing the problem, before and after versions.
    > The XCopy deployment is irrelevant here.
    > Actually start with a SIMPLE page, just a page and the web.config, what
    > happens there?
    >
    > --
    > Curt Christianson
    > Owner/Lead Developer, DF-Software
    > Site: http://www.Darkfalz.com
    > Blog: http://blog.Darkfalz.com
    >
    >
    > "Curt_C [MVP]" <software_AT_darkfalz.com> wrote in message
    > news:...
    > > what does "not work" mean...is there an error?
    > >
    > > --
    > > Curt Christianson
    > > Owner/Lead Developer, DF-Software
    > > Site: http://www.Darkfalz.com
    > > Blog: http://blog.Darkfalz.com
    > >
    > >
    > > "Asanga" <> wrote in message
    > > news:...
    > >> Hi,
    > >>
    > >> When I'm trying to deploying my project to real commercial web server its
    > >> not working.
    > >> When removed the webconfig file and make some changes in html file (see
    > >> below)
    > >> it works
    > >>
    > >> changes in html file -> 'CodeBehind' tag should change to SRC
    > >> In Inherits tag remove the project name
    > >> eg: <%@ Page Language="vb" AutoEventWireup="false"
    > >> Src="MailAttach.aspx.vb"
    > >> Inherits="MailAttach"%>
    > >>
    > >> after making this changes it works. Why the xcopy deployemnt not work
    > >> properly.
    > >>
    > >> If anyone can help me?
    > >>
    > >> regards
    > >>
    > >> Asanga
    > >>

    > >
    > >

    >
    >
    >
    =?Utf-8?B?QXNhbmdh?=, Sep 22, 2004
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. senthil
    Replies:
    5
    Views:
    1,376
    senthil
    Jan 24, 2004
  2. =?Utf-8?B?VG9tIE4=?=

    deploying and re-deploying ASP.Net applications

    =?Utf-8?B?VG9tIE4=?=, Feb 4, 2004, in forum: ASP .Net
    Replies:
    2
    Views:
    382
    =?Utf-8?B?VG9tIE4=?=
    Feb 4, 2004
  3. Naveen K Kohli

    Re: Deploying to real server

    Naveen K Kohli, Sep 22, 2004, in forum: ASP .Net
    Replies:
    1
    Views:
    353
    =?Utf-8?B?QXNhbmdh?=
    Sep 22, 2004
  4. Girish Bharadwaj

    Re: Deploying to real server

    Girish Bharadwaj, Sep 22, 2004, in forum: ASP .Net
    Replies:
    0
    Views:
    419
    Girish Bharadwaj
    Sep 22, 2004
  5. =?Utf-8?B?QXNhbmdh?=

    Deploying to real server

    =?Utf-8?B?QXNhbmdh?=, Sep 22, 2004, in forum: ASP .Net
    Replies:
    0
    Views:
    357
    =?Utf-8?B?QXNhbmdh?=
    Sep 22, 2004
Loading...

Share This Page