Re: Flicker when using big background images in non Firefox browser

Discussion in 'HTML' started by richard, Jan 4, 2011.

  1. richard

    richard Guest

    On Mon, 03 Jan 2011 22:22:43 +0100, Cecil Westerhof wrote:

    > I am asked by a friend to look into flicker on his site. The problem
    > is that when using a browser other as Firefox you first get a blue
    > background and after this the background image (which almost fills the
    > complete window) is displayed. Firefox does display immediately the
    > background without first displaying the blue background. Is there a
    > way to get this also working in the other browsers? Immediately
    > displaying the background image, without first displaying the
    > background color?


    take a look at the source code. If he's using <ul> he may not have the tags
    properly closed.
    I had this issue when I using a <ul> thing. Once I found I had a missing
    tag, no more flickering.

    http://validator.w3.org/

    This is your next stop. Fix any and all errors.
     
    richard, Jan 4, 2011
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Shaguf
    Replies:
    0
    Views:
    522
    Shaguf
    Dec 24, 2008
  2. Shaguf
    Replies:
    0
    Views:
    480
    Shaguf
    Dec 26, 2008
  3. dorayme
    Replies:
    0
    Views:
    488
    dorayme
    Jan 3, 2011
  4. Shaguf
    Replies:
    0
    Views:
    258
    Shaguf
    Dec 26, 2008
  5. Shaguf
    Replies:
    0
    Views:
    236
    Shaguf
    Dec 24, 2008
Loading...

Share This Page