Re: HELP!!! ASP.NET pages not displaying correctly

Discussion in 'ASP .Net' started by Raterus, Jun 4, 2004.

  1. Raterus

    Raterus Guest

    IDE=Visual Studio?

    Uninstall/Reinstall it, because that sounds like the problem, not asp.net

    <> wrote in message news:%...
    > Hi,
    >
    >
    >
    > For the last couple of days I have been stumped as to why my computer
    > decided to not allow me to either open or view asp.net pages. I have not
    > added any programs or has any of my settings changed in the last few days.
    > Here are the steps I have gone through to try and restore my asp.net. (For
    > refrence purposes I am running a Win2k Pro box with IIS5)
    >
    >
    >
    > 1. Ran aspnet_regiis -u to unregister the current settings.
    >
    > 2. Ran aspnet_regiis -i to register the asp.net on my computer.
    >
    >
    >
    > In the past this has restored my asp.net, but this time it is not working
    > for me. When I open a project the IDE gets locked and I am not able to get
    > to the project. When I view a aspx page it also gets locked and I noticed
    > the memory usage goes up to around 20,000k. I have checked the IIS logs and
    > it is not posting any types of errors. At this point I am stumped as to
    > what the problem is. If anyone out there can help me I would really
    > appreciate it.
    >
    >
    >
    > Thanks,
    >
    >
    >
    > Todd
    >
    >
    Raterus, Jun 4, 2004
    #1
    1. Advertising

  2. Raterus

    Guest Guest

    Thanks Reaterus for your help, but I figured out my problem. It ended up
    being my firewalls new release. Somehow it was hosing the aspnet_wp
    process. Thanks again.

    Todd

    "Raterus" <> wrote in message
    news:eqhgW%...
    IDE=Visual Studio?

    Uninstall/Reinstall it, because that sounds like the problem, not asp.net

    <> wrote in message
    news:%...
    > Hi,
    >
    >
    >
    > For the last couple of days I have been stumped as to why my computer
    > decided to not allow me to either open or view asp.net pages. I have not
    > added any programs or has any of my settings changed in the last few days.
    > Here are the steps I have gone through to try and restore my asp.net.

    (For
    > refrence purposes I am running a Win2k Pro box with IIS5)
    >
    >
    >
    > 1. Ran aspnet_regiis -u to unregister the current settings.
    >
    > 2. Ran aspnet_regiis -i to register the asp.net on my computer.
    >
    >
    >
    > In the past this has restored my asp.net, but this time it is not working
    > for me. When I open a project the IDE gets locked and I am not able to

    get
    > to the project. When I view a aspx page it also gets locked and I noticed
    > the memory usage goes up to around 20,000k. I have checked the IIS logs

    and
    > it is not posting any types of errors. At this point I am stumped as to
    > what the problem is. If anyone out there can help me I would really
    > appreciate it.
    >
    >
    >
    > Thanks,
    >
    >
    >
    > Todd
    >
    >
    Guest, Jun 5, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?YmFocg==?=

    Asp.net pages not displayed correctly

    =?Utf-8?B?YmFocg==?=, Aug 16, 2005, in forum: ASP .Net
    Replies:
    4
    Views:
    1,949
    =?Utf-8?B?YmFocg==?=
    Aug 16, 2005
  2. Paul Jacobs
    Replies:
    3
    Views:
    4,568
    Neomorph
    Aug 25, 2003
  3. Joey
    Replies:
    2
    Views:
    654
  4. manofsteele

    ASP pages not being served correctly

    manofsteele, Oct 22, 2003, in forum: ASP General
    Replies:
    3
    Views:
    156
    Dave Anderson
    Oct 22, 2003
  5. Andrew Mogford

    IIS(5.0) asp pages not work correctly on IIS(6.0)

    Andrew Mogford, Feb 16, 2005, in forum: ASP General
    Replies:
    2
    Views:
    144
    Andrew Mogford
    Feb 16, 2005
Loading...

Share This Page