Re: Help!!! Help!!! Added a new project, compiles OK, at the end,no .a file

Discussion in 'C++' started by Aggro, Jun 28, 2003.

  1. Aggro

    Aggro Guest

    Santa wrote:

    > Guys:
    >
    > Added a new project to existing workspace, tried to build the newly
    > added module, it compiles, generates all .o files, but at the end, it
    > is not generating the .a file, I am getting this output, could sombody
    > help me, how to create a library. Thanks in advance and appreciated.
    >
    > ------------------------------------------
    > Checking Dependencies...
    > Building Library...
    > Link not performed.
    >
    > xyz_sparc.ede - 0 error(s), 76 warning(s)


    This group is for standard C++ language only. Your question looks more
    like a compile specific issue. You should try asking from a group which
    discusses about your compiler.

    If you instead ask in some general programming group. Atleast tell what
    compiler you are using.
    Aggro, Jun 28, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Bennett Haselton
    Replies:
    1
    Views:
    504
    John M Deal
    Nov 8, 2004
  2. rep_movsd
    Replies:
    15
    Views:
    944
    Francesco
    Aug 17, 2009
  3. Jimmy
    Replies:
    3
    Views:
    314
    J. J. Farrell
    Sep 9, 2011
  4. Jimmy
    Replies:
    13
    Views:
    637
    Peter Nilsson
    Sep 21, 2011
  5. Prabhat
    Replies:
    11
    Views:
    256
    Dave Anderson
    May 5, 2006
Loading...

Share This Page