Re: help with Eclipse and Cygwin/CVS

Discussion in 'Java' started by Will Hartung, Jul 29, 2003.

  1. Will Hartung

    Will Hartung Guest

    > I'm having trouble getting a Cygwin/CVS repository set up in the Eclipse
    > IDE.
    >
    > When I bring up the "Add a new CVS Repository" dialog in Eclipse, I enter
    > "localhost" for the Host and I specify the full path to the repository
    > (D:/cygwin/usr/local/cvsroot). But I get "Error validating location:

    Cannot
    > connect to host".


    Try the cygwin path to the cvsroot, not the DOS path. In this case, it would
    simply be /usr/local/cvsroot.

    Remember that cygwin programs don't "see" the windows drives, and vice a
    versa.

    Regards,

    Will Hartung
    ()
    Will Hartung, Jul 29, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jon A. Cruz

    Re: help with Eclipse and Cygwin/CVS

    Jon A. Cruz, Jul 26, 2003, in forum: Java
    Replies:
    0
    Views:
    506
    Jon A. Cruz
    Jul 26, 2003
  2. Replies:
    0
    Views:
    406
  3. ddog
    Replies:
    3
    Views:
    571
    Jason Whaley
    Aug 4, 2007
  4. Replies:
    1
    Views:
    580
    GArlington
    Aug 31, 2007
  5. David Ross
    Replies:
    5
    Views:
    138
    Nicholas Van Weerdenburg
    Dec 5, 2004
Loading...

Share This Page