Re: Multimedia Timer Build Errors

Discussion in 'C++' started by John Harrison, Aug 25, 2003.

  1. >
    > However in Visual C++ 6 it compiles ok but when I goto execute it I
    > get the following errors:
    >
    > Linking...
    > test.obj : error LNK2001: unresolved external symbol
    > __imp__timeEndPeriod@4
    > test.obj : error LNK2001: unresolved external symbol
    > __imp__timeGetTime@0
    > test.obj : error LNK2001: unresolved external symbol
    > __imp__timeBeginPeriod@4
    > test.obj : error LNK2001: unresolved external symbol
    > __imp__timeGetDevCaps@8
    > Debug/test.exe : fatal error LNK1120: 4 unresolved externals
    > Error executing link.exe.
    >
    > I do not know whats causing this.
    >


    Have you checked the obvious? Are you using the library that contains the
    missing symbols?

    john
     
    John Harrison, Aug 25, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Kelsang Wangchuk

    System.Timers.Timer vs. System.Threading.Timer

    Kelsang Wangchuk, Jul 31, 2003, in forum: ASP .Net
    Replies:
    0
    Views:
    756
    Kelsang Wangchuk
    Jul 31, 2003
  2. Rolf Magnus

    Re: Multimedia Timer Build Errors

    Rolf Magnus, Aug 25, 2003, in forum: C++
    Replies:
    0
    Views:
    371
    Rolf Magnus
    Aug 25, 2003
  3. Pedro Mir
    Replies:
    2
    Views:
    462
    Winista
    Jun 20, 2006
  4. Guest
    Replies:
    6
    Views:
    14,326
    Sravani
    May 19, 2012
  5. Lance Wynn
    Replies:
    1
    Views:
    1,917
    Lance Wynn
    Feb 3, 2008
Loading...

Share This Page