Re: page information won't display

Discussion in 'HTML' started by Jonathan N. Little, Sep 25, 2008.

  1. krraleigh wrote:
    > I have a web page on my server that displays in dreamweaver on my computer
    > but won't display in my browser or my on my server.
    >
    > I can view the source code and it looks fine.
    >
    > Can you advise?
    >
    > view source of this web page to see its accuracy.
    > the page shows nothing
    >
    > http://www.testbeddesigns.com/118W/index.html



    404, it's not on the server.

    --
    Take care,

    Jonathan
    -------------------
    LITTLE WORKS STUDIO
    http://www.LittleWorksStudio.com
     
    Jonathan N. Little, Sep 25, 2008
    #1
    1. Advertising

  2. Jonathan N. Little

    dorayme Guest

    In article <414b$48db1578$40cba7ca$>,
    "Jonathan N. Little" <> wrote:

    > krraleigh wrote:
    > > I have a web page on my server that displays in dreamweaver on my computer
    > > but won't display in my browser or my on my server.
    > >
    > > I can view the source code and it looks fine.
    > >
    > > Can you advise?
    > >
    > > view source of this web page to see its accuracy.
    > > the page shows nothing
    > >
    > > http://www.testbeddesigns.com/118W/index.html

    >
    >
    > 404, it's not on the server.


    It was when I looked last. But true, not now.

    --
    dorayme
     
    dorayme, Sep 25, 2008
    #2
    1. Advertising

  3. Jonathan N. Little

    rf Guest

    "dorayme" <> wrote in message
    news:...
    > In article <414b$48db1578$40cba7ca$>,
    > "Jonathan N. Little" <> wrote:
    >
    >> krraleigh wrote:


    >> > http://www.testbeddesigns.com/118W/index.html


    >> 404, it's not on the server.


    > It was when I looked last. But true, not now.


    I'm also getting a 404 "while trying to use an ErrorDocument to handle the
    request".

    Somebody has scarpered with everything except .htaccess :)
     
    rf, Sep 25, 2008
    #3
  4. Jonathan N. Little

    rf Guest

    "krraleigh" <> wrote in message
    news:...
    > found the mistake
    > broken tag
    > sorry for wasting your time


    Then you should have validated the page. The validator would have told you
    instantly about a "broken tag".
     
    rf, Sep 25, 2008
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Chad
    Replies:
    4
    Views:
    8,352
  2. Peter Aitken

    Master page won't display

    Peter Aitken, Jan 30, 2006, in forum: ASP .Net
    Replies:
    0
    Views:
    330
    Peter Aitken
    Jan 30, 2006
  3. tranzpupy
    Replies:
    3
    Views:
    1,516
    tranzpupy
    Jan 6, 2007
  4. Benny Ng
    Replies:
    1
    Views:
    542
    bruce barker
    Jan 4, 2007
  5. thedarkman

    page just won't display

    thedarkman, Aug 22, 2008, in forum: HTML
    Replies:
    6
    Views:
    468
    Neredbojias
    Aug 23, 2008
Loading...

Share This Page