RE: session state is disappearing or something worse - i beg for help

Discussion in 'ASP .Net' started by =?Utf-8?B?amhpbGw=?=, May 13, 2004.

  1. ok, this is quite disturbing... i narrowed it down to the exact cause. localhost/192.168.0.1 has the host name 'name_laptop'. the host name doesn't work for this web application. meaning, if i do this

    http://localhost/theapp/page1.aspx or http://192.168.0.1/theapp/page1.asp

    it works. however, if i do this

    http://name_laptop/theapp/page1.asp

    it won't work. now here's the kicker. 'name_laptop' resolves just fine across my network (i can ping it and it resolves to the correct ip). i can even bring up other web applications using that host name. however, 'theapp' won't work properly

    any thoughts
    =?Utf-8?B?amhpbGw=?=, May 13, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. shamanthakamani
    Replies:
    1
    Views:
    3,473
    Natty Gur
    Nov 20, 2003
  2. Wiktor Zychla

    disappearing session state variables

    Wiktor Zychla, Nov 24, 2004, in forum: ASP .Net
    Replies:
    1
    Views:
    514
    Joe Fallon
    Nov 25, 2004
  3. baobaoba
    Replies:
    4
    Views:
    417
    Rob Williscroft
    Nov 19, 2003
  4. mchoya
    Replies:
    4
    Views:
    310
    Thomas Matthews
    Aug 30, 2004
  5. nafai3000
    Replies:
    1
    Views:
    463
    CrayzeeWulf
    Apr 25, 2005
Loading...

Share This Page