Re: trouble linking in css file

Discussion in 'HTML' started by Captain Paralytic, Mar 19, 2010.

  1. On 19 Mar, 12:28, "Jeff" <> wrote:
    > hi
    >
    > The effects of my css isn't applied to the page, thinks this is related to
    > page not finding my css or there is something wrong with my css.

    Wow, so what you are saying here is that it is not working and you
    "THINK" that there is something wrong. Let's face it, there are only 2
    things that could be wrong, either the css is not getting loaded OR
    you have a mistake in your coding!

    I tried this out and it works fine on my machine, so my guess is that
    something you have told us isn't quite right.

    You didn't answer all of Roy's questions, mind you I can't see why he
    put an "or" there, since I cannot see why the second question has any
    bearing on the first.

    If you are doing this on a web server, you could have a permissions
    problem, or you could maybe have a case sensitivity problem, or...
     
    Captain Paralytic, Mar 19, 2010
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Cold Filtered
    Replies:
    0
    Views:
    460
    Cold Filtered
    Feb 18, 2005
  2. Replies:
    2
    Views:
    4,366
    Derek
    Jan 14, 2005
  3. Jeff

    trouble with linking and login

    Jeff, Dec 20, 2008, in forum: ASP .Net
    Replies:
    1
    Views:
    300
    Gregory A. Beamer
    Dec 20, 2008
  4. Roy A.
    Replies:
    4
    Views:
    462
    Jonathan N. Little
    Mar 19, 2010
  5. dorayme
    Replies:
    1
    Views:
    454
    Jukka K. Korpela
    Mar 19, 2010
Loading...

Share This Page