Re: web server controls not displaying at all on netscape 4.7

Discussion in 'ASP .Net' started by Duncan Godwin, Jun 25, 2003.

  1. Netscape cannot understand utf-8 encoding which is the default for how pages
    are
    sent with .NET, you can change this in the web.config, by replace the line:

    <globalization requestEncoding="utf-8" responseEncoding="utf-8" />
    with
    <globalization requestEncoding="utf-8" responseEncoding="ascii" />

    Duncan Godwin

    "Andy Nagai" <> wrote in message
    news:46RJa.10044$...
    > Ive created a web form with some standard web server controls. Just some
    > textboxes, labels and a button. shows up fine in IE, but the textboxes

    dont
    > even display in NS 4.7. Thought it was downward compatible to even 4.7.
    > Whats going on?
    >
    >
     
    Duncan Godwin, Jun 25, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Cy Huckaba
    Replies:
    0
    Views:
    903
    Cy Huckaba
    Jun 25, 2003
  2. =?Utf-8?B?UmVkZHk=?=
    Replies:
    2
    Views:
    1,846
    =?Utf-8?B?UmVkZHk=?=
    Oct 30, 2003
  3. Tom
    Replies:
    0
    Views:
    514
  4. Mickey Segal
    Replies:
    1
    Views:
    691
    Mickey Segal
    May 21, 2004
  5. yaktipper
    Replies:
    10
    Views:
    304
    Richard Cornford
    Jul 10, 2003
Loading...

Share This Page