Re: web server controls not displaying at all on netscape 4.7

Discussion in 'ASP .Net' started by Cy Huckaba, Jun 25, 2003.

  1. Cy Huckaba

    Cy Huckaba Guest

    I waould start by viewing the source in netscape to see what actually gets
    rendered to the browser. If you see the texboxes, etc in the code. Make sure you
    form tag made it all the way to the browser. Netscape won't usually render text
    inputs and textareas with a form tag wrapping them up.

    Cy Huckaba

    "Andy Nagai" <> wrote in message
    news:46RJa.10044$...
    > Ive created a web form with some standard web server controls. Just some
    > textboxes, labels and a button. shows up fine in IE, but the textboxes dont
    > even display in NS 4.7. Thought it was downward compatible to even 4.7.
    > Whats going on?
    >
    >
     
    Cy Huckaba, Jun 25, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Duncan Godwin
    Replies:
    0
    Views:
    871
    Duncan Godwin
    Jun 25, 2003
  2. =?Utf-8?B?UmVkZHk=?=
    Replies:
    2
    Views:
    1,816
    =?Utf-8?B?UmVkZHk=?=
    Oct 30, 2003
  3. Tom
    Replies:
    0
    Views:
    497
  4. Mickey Segal
    Replies:
    1
    Views:
    668
    Mickey Segal
    May 21, 2004
  5. yaktipper
    Replies:
    10
    Views:
    285
    Richard Cornford
    Jul 10, 2003
Loading...

Share This Page