reportdocument component - Can't drag onto web form

Discussion in 'ASP .Net Web Controls' started by Phil, Jan 9, 2004.

  1. Phil

    Phil Guest

    Hi,

    I've been unsuccessful trying to get crystal reports
    viewer to bind to a crystal report.

    Here's the latest problem.

    When I thry to drag the ReportDocument component onto an
    aspx webform in the VS GUI I get the error popup "Invalid
    Pointer" from the microsoft developement environment.

    Any idea what the fix is? I have tried reinstalling vs
    but I ge the same error.

    Please help. Phil

    platform info : xp, MDE 2002 v7.0.9466, .net framework
    1.0.3705,
    Crystal Reports for Visual Studio .NET
    CrstalDecisions.CrystalReports.Engine, Version=9.1.3300.0
     
    Phil, Jan 9, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    0
    Views:
    693
  2. Dave
    Replies:
    0
    Views:
    469
  3. AAaron123
    Replies:
    1
    Views:
    483
    AAaron123
    Jan 11, 2009
  4. Michael
    Replies:
    1
    Views:
    694
    Cowboy \(Gregory A. Beamer\)
    Jan 20, 2009
  5. Brian Edwards

    Can't drag Web Custom Control from Toolbox onto Webform

    Brian Edwards, Nov 14, 2005, in forum: ASP .Net Web Controls
    Replies:
    0
    Views:
    173
    Brian Edwards
    Nov 14, 2005
Loading...

Share This Page