Request.UserLanguages returns an empty collection

Discussion in 'ASP .Net Security' started by Julie S, Nov 26, 2003.

  1. Julie S

    Julie S Guest

    I have problem launching a folder that contains an ASPX
    page with Outlook 2002 and 2003 beta version, as the IE6
    Request.UserLanguages returns an empty collection.
    The language collections is set up correctly from the IE6
    site. And previously, with Outlook 2000, the IE6 request
    can return the correct information.

    Is this something to do with tighter security?

    Appreciate your help
     
    Julie S, Nov 26, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. MarkMurphy

    HttpContext.Current.Request.UserLanguages

    MarkMurphy, Dec 9, 2003, in forum: ASP .Net
    Replies:
    3
    Views:
    3,804
    Mike Moore [MSFT]
    Dec 11, 2003
  2. al
    Replies:
    7
    Views:
    4,092
    George
    Jun 17, 2004
  3. Chad

    Request.UserLanguages

    Chad, Nov 10, 2005, in forum: ASP .Net
    Replies:
    4
    Views:
    3,563
    Juan T. Llibre
    Nov 10, 2005
  4. Øyvind Isaksen
    Replies:
    1
    Views:
    983
    Øyvind Isaksen
    May 18, 2007
  5. Luis Ramírez

    DataFieldConverter.GetStandardValues() returns and empty collection

    Luis Ramírez, Feb 19, 2004, in forum: ASP .Net Building Controls
    Replies:
    0
    Views:
    214
    Luis Ramírez
    Feb 19, 2004
Loading...

Share This Page