require 'kwalify' fails

Discussion in 'Ruby' started by Jean-Christophe Le Lann, Feb 4, 2011.

  1. Hello

    I need to validate a YAML schema. I have found the Kwalify gem, but then
    require 'kwalify' fails.

    Do you experience such problem ? What can be the cause ?

    I am using uby 1.9.1p376 (2009-12-07 revision 26041) [i686-linux]

    Thx
    JCLL
     
    Jean-Christophe Le Lann, Feb 4, 2011
    #1
    1. Advertising

  2. Jean-Christophe Le Lann wrote:
    > I need to validate a YAML schema. I have found the Kwalify gem, but then
    > require 'kwalify' fails.
    >
    > Do you experience such problem ? What can be the cause ?
    >
    > I am using uby 1.9.1p376 (2009-12-07 revision 26041) [i686-linux]


    "fails" is not exactly a descriptive error message.

    jwm
     
    Jörg W Mittag, Feb 5, 2011
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Brian Takita
    Replies:
    2
    Views:
    142
    Brian Takita
    Jul 25, 2005
  2. Randy Kramer
    Replies:
    11
    Views:
    298
    Randy Kramer
    Mar 27, 2006
  3. kwatch
    Replies:
    0
    Views:
    176
    kwatch
    May 30, 2006
  4. makoto kuwata
    Replies:
    0
    Views:
    145
    makoto kuwata
    Jan 27, 2008
  5. makoto kuwata
    Replies:
    0
    Views:
    154
    makoto kuwata
    Jul 18, 2010
Loading...

Share This Page