Resolved -- Re: Simple page displays once then shows only source!?

Discussion in 'HTML' started by Mark Adams, Nov 13, 2005.

  1. Mark Adams

    Mark Adams Guest

    Mark Adams wrote:
    > Mark Adams wrote:
    >
    > Possible Resolution:
    >
    > Renamed the file with a .shtml extension. Initial testing indicates this
    > is a fix. I'm going to wait awhile before closing the issue.
    >
    > I still don't know why this is happening. I've looked into the AddType
    > and AddCharset elements in Apache config and I haven't found anything
    > about squid screwing it up anywhere.
    >
    > Vexing....
    >


    I'm calling this one closed. Thanks for your help.

    --
    Mark E. Adams, 2004 -- drop the "dot" to email me.
    http://adamslan.shyper.com

    CONSIDER: ===========---------,,,,,,,,,............. . . . . .
    What kind of love is that? Not to be loved; never to have shown love.
    -- Commissioner Nancy Hedford, "Metamorphosis",
    stardate 3219.8
     
    Mark Adams, Nov 13, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Chumley Walrus
    Replies:
    1
    Views:
    12,183
    =?Utf-8?B?QnJpYW4gQnJvd24=?=
    Dec 16, 2004
  2. gce
    Replies:
    0
    Views:
    772
  3. Mark Adams
    Replies:
    12
    Views:
    633
    brucie
    Nov 12, 2005
  4. gnewsgroup
    Replies:
    1
    Views:
    773
    bruce barker
    Dec 20, 2007
  5. Replies:
    0
    Views:
    295
Loading...

Share This Page