Returning unicode and oem data through a DataSet >>??

Discussion in 'ASP .Net Web Services' started by Paul, Jan 25, 2004.

  1. Paul

    Paul Guest

    Hi all.

    I have a webservice that returns some data from an SQL backend which
    contains international data but when this is shown on the web service test
    page the characters are not being shown correctly. For example the text "Rue
    Emile Féron 168" is returned as "Rue Emile F,ron 168", I had this problem
    before where I had to run the data past an OEM conversion however the wev
    service just returns the dataset and it would be time-consuming to go
    through all the data, I'm sure there is something I'm missing ????


    Thanks
    P
     
    Paul, Jan 25, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Paul
    Replies:
    0
    Views:
    422
  2. Ladvánszky Károly

    OEM character set issue

    Ladvánszky Károly, Oct 28, 2005, in forum: Python
    Replies:
    2
    Views:
    287
    Kent Johnson
    Oct 28, 2005
  3. Replies:
    3
    Views:
    675
    Jack Klein
    Feb 18, 2006
  4. vansky
    Replies:
    7
    Views:
    608
    JustBoo
    Jan 13, 2006
  5. Marko

    OEM System builder

    Marko, Feb 5, 2009, in forum: ASP .Net
    Replies:
    1
    Views:
    1,012
    Cowboy \(Gregory A. Beamer\)
    Feb 18, 2009
Loading...

Share This Page