RoR - ApplicationController: missing default helper path application_helper

Discussion in 'Ruby' started by bojo, Apr 9, 2006.

  1. bojo

    bojo Guest

    I've begun working on a project that I didn't start, and am trying to
    get my environment to reflect that of the production system. I have
    made sure the same versions of all the Rails modules are installed, and
    even grabbed the production code base itself (which works). I'm at my
    wits end as to what the problem is, the server just isn't recognizing
    the application_helper.rb file. This happens with both the builtin
    webbrick server, and lighttpd.

    Any tips or suggestions?


    Thanks,


    Brian Jones
     
    bojo, Apr 9, 2006
    #1
    1. Advertisements

  2. bojo

    bojo Guest

    The answer to this is: If there is a missing dependency that wasn't
    documented, things fail. Installing the dependent ruby gem fixed the
    issue.
     
    bojo, Apr 9, 2006
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Mike
    Replies:
    1
    Views:
    625
    =?Utf-8?B?Q293Ym95IChHcmVnb3J5IEEuIEJlYW1lcikgLSBN
    Dec 29, 2004
  2. Gary Herron
    Replies:
    2
    Views:
    850
    Bruno Desthuilliers
    Jul 4, 2006
  3. SpaceMarine

    helper function - full app path ("~/")

    SpaceMarine, Mar 2, 2009, in forum: ASP .Net
    Replies:
    9
    Views:
    1,172
    SpaceMarine
    Mar 17, 2009
  4. Rahul
    Replies:
    1
    Views:
    266
    Catalin T
    Dec 7, 2006
  5. Daniel
    Replies:
    2
    Views:
    684
    Daniel
    Jun 22, 2006
  6. kevin
    Replies:
    1
    Views:
    513
    Kairi Zikpin
    Jul 21, 2006
  7. Blazer
    Replies:
    0
    Views:
    193
    Blazer
    Jul 21, 2006
  8. Paweł Stawicki
    Replies:
    0
    Views:
    233
    Paweł Stawicki
    Jun 3, 2007
Loading...