RP: customError error - help

Discussion in 'ASP .Net' started by Cezar, May 24, 2004.

  1. Cezar

    Cezar Guest

    Hi,

    This is a repost. I installed the framework on a W2K server and when I try
    to run a simple .net application, an aspx page with a label, I get this
    Runtime Error:
    ----
    Runtime Error

    Description: An application error occurred on the server.
    The current custom error settings for this application prevent the details
    of the application error from being viewed remotely (for security
    reasons).
    It could, however, be viewed by browsers running on the local server machine.

    Details: To enable the details of this specific error message to be
    viewable on remote machines, please create a <customErrors> tag within
    a "web.config" configuration file located in the root directory of the
    current web application. This <customErrors> tag should then have its
    "mode" attribute set to "Off"
    ----

    I have the web.config file with the customError mode set to Off.
    I tried running the application without a web.config file, no change, I
    get the same error...
    I ran the application on my development computer and is working fine.
    I reinstalled the framework on the server...nothing
    I don't know what else to do....

    Any idea, hints?

    Thank you,
    Cezar
     
    Cezar, May 24, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. John Knoop

    customError only works for .aspx files?

    John Knoop, Jul 7, 2003, in forum: ASP .Net
    Replies:
    1
    Views:
    429
    John Knoop
    Jul 7, 2003
  2. Han
    Replies:
    1
    Views:
    577
    Oliver
    Nov 12, 2003
  3. Robert M

    customerror

    Robert M, Nov 19, 2003, in forum: ASP .Net
    Replies:
    2
    Views:
    404
    Alvin Bruney
    Nov 19, 2003
  4. =?Utf-8?B?Q2V6YXI=?=

    customError Error after installing Framework

    =?Utf-8?B?Q2V6YXI=?=, May 20, 2004, in forum: ASP .Net
    Replies:
    0
    Views:
    333
    =?Utf-8?B?Q2V6YXI=?=
    May 20, 2004
  5. Mossman
    Replies:
    5
    Views:
    8,382
    Juan T. Llibre
    Sep 27, 2005
Loading...

Share This Page