Ruby 1.8.6 and watir

Discussion in 'Ruby' started by Jeffrey Bowen, Aug 16, 2007.

  1. I see from a posting on watir page that other are
    having problems loading watir with 1.8.6. However
    there has been on answers over there so I thought I'd
    try here.

    irb require 'watir'
    => true

    test.rb
    require 'watir'
    result => no such file to load

    Thoughts
    Jeff



    ____________________________________________________________________________________
    Moody friends. Drama queens. Your life? Nope! - their life, your story. Play Sims Stories at Yahoo! Games.
    http://sims.yahoo.com/
     
    Jeffrey Bowen, Aug 16, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. kalensr
    Replies:
    2
    Views:
    203
    kalensr
    Mar 14, 2006
  2. Replies:
    8
    Views:
    351
    Bret Pettichord
    May 20, 2006
  3. Ezra Zygmuntowicz
    Replies:
    4
    Views:
    143
    Ezra Zygmuntowicz
    Jul 12, 2006
  4. Madu Nar
    Replies:
    2
    Views:
    113
    Madu Nar
    Sep 11, 2006
  5. Anukul Singhal
    Replies:
    1
    Views:
    182
    Charley Baker
    May 15, 2008
Loading...

Share This Page