Ruby 1.9.0 - problems with RubyGems

Discussion in 'Ruby' started by Mateusz Tybura, Mar 21, 2008.

  1. Mateusz Tybura, Mar 21, 2008
    #1
    1. Advertising

  2. Mateusz Tybura

    Luis Lavena Guest

    On 21 mar, 16:16, Mateusz Tybura <> wrote:
    > [Note: parts of this message were removed to make it a legal post.]
    >
    > Yesterday I installed Ruby 1.9.0 . Today I can't install anything using
    > RubyGems. I'm getting error about file that don't exist for Gems but it
    > exist.
    > Links for screenshots:
    >
    > Error:http://img217.imageshack.us/img217/640/gemerrorvn9.jpg
    > File list:http://img229.imageshack.us/img229/3629/filelistpo0.jpg


    Could I ask you from where you got your Ruby 1.9.0 windows build?

    It looks like the zlib.so is not valid for that version of ruby or is
    not a share object/dll to be loaded by ruby.

    Another question, did you unpack 1.9.0 over a 1.8.6 installation? I
    hope you didn't :)

    Need more information to be helpful, sorry.

    Regards,
    --
    Luis Lavena
    Luis Lavena, Mar 21, 2008
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Trevor
    Replies:
    5
    Views:
    555
    Bill Kelly
    Jan 29, 2005
  2. Erik Veenstra
    Replies:
    4
    Views:
    791
    Austin Ziegler
    Feb 4, 2005
  3. Mauricio Fernández
    Replies:
    1
    Views:
    83
    Mauricio Fernández
    Oct 17, 2005
  4. Matt T.

    RubyGems problems

    Matt T., Jan 17, 2006, in forum: Ruby
    Replies:
    2
    Views:
    77
    Matt T.
    Jan 17, 2006
  5. Eric Roscher
    Replies:
    3
    Views:
    357
    Eric Roscher
    Nov 24, 2009
Loading...

Share This Page