Ruby Enterprise Edition 1.87 Experiences?

Discussion in 'Ruby' started by James Herdman, Sep 30, 2009.

  1. [Note: parts of this message were removed to make it a legal post.]

    Hi friends.

    I'm running a Ubuntu 8.04 server at work that uses Ruby 1.87 as our
    interpreter of choice. Our hardware isn't exactly top notch, so Ruby
    Enterprise Edition has quite the allure for us -- especially with the
    release of their 1.87 compatible version yesterday.

    Has anyone attempted to transition to REE from a package installed copy of
    Ruby 1.87 yet? If so, how well did it work for you? What sort of effort was
    involved in getting your system back up and running? Did you have to
    re-install any gems?

    James
     
    James Herdman, Sep 30, 2009
    #1
    1. Advertising

  2. James Herdman

    ehud Guest

    James,

    We moved www.fantasyposteason.com to REE from Ruby 1.87 to help save
    money on server costs.

    The effort took a few hours and I did have to re-install some gems.

    Kevin

    On Sep 30, 9:34 am, James Herdman <> wrote:
    > [Note:  parts of this message were removed to make it a legal post.]
    >
    > Hi friends.
    >
    > I'm running a Ubuntu 8.04 server at work that uses Ruby 1.87 as our
    > interpreter of choice. Our hardware isn't exactly top notch, so Ruby
    > Enterprise Edition has quite the allure for us -- especially with the
    > release of their 1.87 compatible version yesterday.
    >
    > Has anyone attempted to transition to REE from a package installed copy of
    > Ruby 1.87 yet? If so, how well did it work for you? What sort of effort was
    > involved in getting your system back up and running? Did you have to
    > re-install any gems?
    >
    > James
     
    ehud, Sep 30, 2009
    #2
    1. Advertising

  3. James Herdman

    Wayne Seguin Guest

    I'm running ree 1.8.7 via passenger + rvm (http://rvm.beginrescueend.com/passenger
    ) on two servers at the moment and it seems solid for me.

    ~Wayne

    On Sep 30, 2009, at 09:34 , James Herdman wrote:

    > Hi friends.
    >
    > I'm running a Ubuntu 8.04 server at work that uses Ruby 1.87 as our
    > interpreter of choice. Our hardware isn't exactly top notch, so Ruby
    > Enterprise Edition has quite the allure for us -- especially with the
    > release of their 1.87 compatible version yesterday.
    >
    > Has anyone attempted to transition to REE from a package installed
    > copy of
    > Ruby 1.87 yet? If so, how well did it work for you? What sort of
    > effort was
    > involved in getting your system back up and running? Did you have to
    > re-install any gems?
    >
    > James
     
    Wayne Seguin, Sep 30, 2009
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    3
    Views:
    557
  2. Replies:
    3
    Views:
    403
    Tom Dyess
    Jan 20, 2005
  3. Replies:
    2
    Views:
    585
    Tom Dyess
    Jan 20, 2005
  4. Steckly, Ron
    Replies:
    5
    Views:
    153
    Kyle Schmitt
    Jan 28, 2008
  5. pradeep koppaka
    Replies:
    1
    Views:
    210
    Brian Candler
    Mar 8, 2011
Loading...

Share This Page