Ruby Newbie - RubyGems Install Question

Discussion in 'Ruby' started by Skeets, Apr 24, 2006.

  1. Skeets

    Skeets Guest

    hi all,

    i treid searching for a solution, but got no google love... so here
    goes...

    per these instructions:

    http://docs.rubygems.org/read/chapter/3

    i'm using synaptic to get libyaml-ruby and libzlib-ruby. libyaml went
    smoothly. however, i am given two choices for libzlib-ruby:
    libzlib-ruby and libzlib-ruby1.6. which one do i install? i'm using
    simplymepis (debian based). i have ruby 1.8.4 installed on my system.

    the describptions read as follows:

    libzlib-ruby

    Extension library to use zlib from Ruby
    The extension library to use zlib from Ruby. Ruby/zlib also provides
    the features for accessing gzipped files.

    This package is a dependency package, which depends on Debian's default
    Ruby version (currently 1.8.x).

    libzlib-ruby1.6

    An extension library to use zlib from Ruby 1.6
    The extension library to use zlib from Ruby 1.6. Ruby/zlib also
    provides
    the features for accessing gzipped files.
     
    Skeets, Apr 24, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Trevor
    Replies:
    5
    Views:
    594
    Bill Kelly
    Jan 29, 2005
  2. Erik Veenstra
    Replies:
    4
    Views:
    871
    Austin Ziegler
    Feb 4, 2005
  3. Kis Gellért Imre
    Replies:
    1
    Views:
    398
    Kis Gellért Imre
    Apr 17, 2007
  4. unbewusst
    Replies:
    8
    Views:
    146
    Eric Hodel
    Jan 25, 2008
  5. Eric Roscher
    Replies:
    3
    Views:
    386
    Eric Roscher
    Nov 24, 2009
Loading...

Share This Page