Secondary background problem

Discussion in 'HTML' started by Christopher Clark, Mar 28, 2005.

  1. Hi All,


    I'm having trouble with a site I've built...

    I use a style sheet to set up backgrounds. I have a background pattern
    assigned to the body and another assigned to the wrapper. The
    background for the body shows up fine, but the wrapper background
    doesn't show up at all. I've looked over my work carefully and have
    tried looking at other sites, but to no avail. I can't figure out what
    I'm doing wrong.

    I'd be most grateful if someone could have a gander and clue me in on
    where my error(s) lie.

    http://www.gregorywanamaker.com/

    http://www.gregorywanamaker.com/c/g.css


    Constructive criticisms most welcome as well.


    Much thanks in advance!

    Chris


    ----== Posted via Newsgroups.com - Usenet Access to over 100,000 Newsgroups ==----
    Get Anonymous, Uncensored, Access to West and East Coast Server Farms!
    ----== Highest Retention and Completion Rates! HTTP://WWW.NEWSGROUPS.COM ==----
    Christopher Clark, Mar 28, 2005
    #1
    1. Advertising

  2. Christopher Clark

    Oli Filth Guest

    Christopher Clark wrote:
    >
    > Hi All,
    >
    >
    > I'm having trouble with a site I've built...
    >
    > I use a style sheet to set up backgrounds. I have a background pattern
    > assigned to the body and another assigned to the wrapper. The
    > background for the body shows up fine, but the wrapper background
    > doesn't show up at all. I've looked over my work carefully and have
    > tried looking at other sites, but to no avail. I can't figure out what
    > I'm doing wrong.
    >
    > I'd be most grateful if someone could have a gander and clue me in on
    > where my error(s) lie.
    >


    The URL for the background is wrong in the #wrapper style. Get rid of
    the ../

    --
    Oli
    Oli Filth, Mar 28, 2005
    #2
    1. Advertising

  3. Christopher Clark

    Oli Filth Guest

    Oli Filth wrote:
    > Christopher Clark wrote:
    >
    >>
    >> Hi All,
    >>
    >>
    >> I'm having trouble with a site I've built...
    >>
    >> I use a style sheet to set up backgrounds. I have a background pattern
    >> assigned to the body and another assigned to the wrapper. The
    >> background for the body shows up fine, but the wrapper background
    >> doesn't show up at all. I've looked over my work carefully and have
    >> tried looking at other sites, but to no avail. I can't figure out what
    >> I'm doing wrong.
    >>
    >> I'd be most grateful if someone could have a gander and clue me in on
    >> where my error(s) lie.
    >>

    >
    > The URL for the background is wrong in the #wrapper style. Get rid of
    > the ../
    >


    Sorry. The URL works. My bad! It's "y-repeat" that's wrong. It should be
    "repeat-y".

    --
    Oli
    Oli Filth, Mar 28, 2005
    #3
  4. Oli,

    Much, much thanks!

    Cheers,

    Chris


    > It's "y-repeat" that's wrong. It should be "repeat-y".



    ----== Posted via Newsgroups.com - Usenet Access to over 100,000 Newsgroups ==----
    Get Anonymous, Uncensored, Access to West and East Coast Server Farms!
    ----== Highest Retention and Completion Rates! HTTP://WWW.NEWSGROUPS.COM ==----
    Christopher Clark, Mar 28, 2005
    #4
  5. Christopher Clark wrote:

    > Oli,


    > Much, much thanks!


    I think that error would've been caught by the W3C validator. Your
    main page doesn't pass now, either.

    http://validator.w3.org/

    > Cheers,


    > Chris


    >> It's "y-repeat" that's wrong. It should be "repeat-y".


    --
    Blinky Linux Registered User 297263
    Who has implemented Usenet Solution #45933:
    Now killing all posts originating at Google Groups
    Blinky the Shark, Mar 28, 2005
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Morten Wennevik
    Replies:
    3
    Views:
    393
    =?Utf-8?B?U3JlZWppdGggUmFt?=
    Nov 2, 2005
  2. =?Utf-8?B?R2FyeQ==?=
    Replies:
    1
    Views:
    508
    =?Utf-8?B?R2FyeQ==?=
    Nov 11, 2005
  3. Replies:
    0
    Views:
    316
  4. David Pratt
    Replies:
    1
    Views:
    1,257
    Raymond Hettinger
    Mar 8, 2005
  5. Replies:
    0
    Views:
    490
Loading...

Share This Page