Segmentation faults in Ruby-Wordnet

Discussion in 'Ruby' started by Nuralanur@aol.com, Feb 15, 2006.

  1. Guest

    -------------------------------1140040300
    Content-Type: text/plain; charset="US-ASCII"
    Content-Transfer-Encoding: 7bit

    Dear all,

    when installing Ruby-Wordnet 0.0.2, both under Cygwin and under Linux Fedora,
    I keep getting Segmentation faults in Ruby 1.8.4 when creating the database
    for nouns.
    Does anybody know how to circumvent that problem?
    Thank you very much,

    Axel

    -------------------------------1140040300--
     
    , Feb 15, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Mathias

    Segmentation faults using threads

    Mathias, Feb 13, 2007, in forum: Python
    Replies:
    8
    Views:
    339
    John Nagle
    Feb 14, 2007
  2. Stanley S
    Replies:
    16
    Views:
    2,598
    Keith Thompson
    Dec 22, 2005
  3. Iain Dooley
    Replies:
    12
    Views:
    261
    Iain Dooley
    Aug 29, 2005
  4. Bob Florian
    Replies:
    3
    Views:
    108
    Phillip Gawlowski
    May 21, 2008
  5. Leslie Viljoen

    Ruby 1.8.7 segmentation faults

    Leslie Viljoen, Nov 2, 2009, in forum: Ruby
    Replies:
    2
    Views:
    179
    Leslie Viljoen
    Nov 2, 2009
Loading...

Share This Page