send_file sends an empty file to browser

Discussion in 'Ruby' started by De Co, Jul 1, 2010.

  1. De Co

    De Co Guest

    Hi,
    I'm using merb as a framework but I suspect the issue is related to ruby
    and my system.

    When I use send_file with an absolute path it sends an approrpriately
    named file to the browser, but the file is empty. The file exists on
    the disc and has content. Any suggestions about resolving this? I've
    been struggling with this for a few days now.

    Thanks! :)
    --
    Posted via http://www.ruby-forum.com/.
     
    De Co, Jul 1, 2010
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. BGU

    IIS sends empty .CSS file

    BGU, Jul 13, 2007, in forum: ASP .Net
    Replies:
    1
    Views:
    1,830
  2. Mitesh Jain

    After using Send_File

    Mitesh Jain, Jun 11, 2007, in forum: Ruby
    Replies:
    0
    Views:
    77
    Mitesh Jain
    Jun 11, 2007
  3. Mitesh Jain

    What Send_file will return

    Mitesh Jain, Jun 11, 2007, in forum: Ruby
    Replies:
    1
    Views:
    96
    Alex Young
    Jun 11, 2007
  4. lynn

    send_file confusion

    lynn, Jun 17, 2008, in forum: Ruby
    Replies:
    2
    Views:
    101
    Bryan JJ Buckley
    Jun 18, 2008
  5. Mark  Watson
    Replies:
    3
    Views:
    181
    Mark Watson
    Feb 2, 2009
Loading...

Share This Page