Server side validation handler not called for Custom Validator

Discussion in 'ASP .Net Web Controls' started by Hunpin Toh, Jul 3, 2003.

  1. Hunpin Toh

    Hunpin Toh Guest

    I have a page with a textbox. I'm using a required field
    validator, as well as a server side custom validator to
    validate user's input in the textbox. The required field
    validator is working fine but the custom validator isn't.
    The validation handler for the customer validator isn't
    getting called. This is the same piece of code I've used
    in many other places in the same app so I don't
    understand why the custom validator isn't firing the
    event. Any help is appreciated. Thanks.
     
    Hunpin Toh, Jul 3, 2003
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Colin Mackay
    Replies:
    0
    Views:
    2,890
    Colin Mackay
    Jun 25, 2003
  2. DesignerX
    Replies:
    2
    Views:
    547
    DesignerX
    Jul 30, 2003
  3. Matt
    Replies:
    14
    Views:
    4,546
    Chad Z. Hower aka Kudzu
    Jan 30, 2004
  4. =?Utf-8?B?dmlkeWE=?=
    Replies:
    1
    Views:
    955
    Kevin Spencer
    Jun 2, 2005
  5. Alan Silver
    Replies:
    2
    Views:
    37,634
    Alan Silver
    Nov 2, 2005
  6. CK
    Replies:
    3
    Views:
    9,444
  7. Lewis Holmes
    Replies:
    5
    Views:
    3,162
    Allen Chen [MSFT]
    Mar 18, 2009
  8. Zoe Hart
    Replies:
    1
    Views:
    602
    Scott Wisniewski
    Jan 8, 2004
Loading...