Servervariables("logon_user") returns empty string

Discussion in 'ASP .Net Security' started by Johan Normén, Sep 25, 2003.

  1. Hi,

    Is the Anonymous access trued off in IIS?

    JN
    NSQUARED2


    >-----Original Message-----
    >I have used Servervariables("logon_User") to retrieve
    >intranet users logon name to determine the accessibility
    >to certain site.
    >After we upgraded to window 2000 or changed (not sure
    >what) the client active directory mapping, the variable
    >returned empty string.
    >What could be the cause?
    >.
    >
     
    Johan Normén, Sep 25, 2003
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. T.
    Replies:
    7
    Views:
    16,403
    RiaanBod
    Apr 28, 2011
  2. Amitava Bardhan
    Replies:
    1
    Views:
    3,082
    Marina
    May 17, 2005
  3. =?Utf-8?B?THluZXJz?=
    Replies:
    0
    Views:
    1,506
    =?Utf-8?B?THluZXJz?=
    Dec 5, 2005
  4. Ryan
    Replies:
    1
    Views:
    724
  5. Replies:
    1
    Views:
    1,872
    Göran Andersson
    Nov 29, 2008
  6. Charles Evans
    Replies:
    0
    Views:
    517
    Charles Evans
    Sep 10, 2003
  7. Dave Karmens
    Replies:
    5
    Views:
    1,875
    Roland Hall
    Apr 22, 2004
  8. Amitava Bardhan
    Replies:
    1
    Views:
    279
    Ray Costanzo [MVP]
    May 18, 2005
Loading...